<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Girls Club in Orlando: &quot;Let&#039;s Go Back and Teach Chess to our Friends.&quot; - US Chess</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://new.uschess.org/xmlrpc.php">
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Girls Club in Orlando: &quot;Let&#039;s Go Back and Teach Chess to our Friends.&quot; - US Chess" />
<meta property="og:description" content="The final girls club of the year, held December 13-15 in Orlando, Florida at the National K-12 Championships, was a highlight to lead me into..." />
<meta property="og:url" content="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/" />
<meta property="og:site_name" content="US Chess" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-30T00:22:34-05:00" />
<meta property="article:modified_time" content="2019-12-30T00:46:15-05:00" />
<meta property="og:updated_time" content="2019-12-30T00:46:15-05:00" />
<meta property="og:image" content="https://new.uschess.org/wp-content/uploads/2019/12/461A7996.jpg" />
<meta property="og:image:secure_url" content="https://new.uschess.org/wp-content/uploads/2019/12/461A7996.jpg" />
<meta property="og:image:width" content="6093" />
<meta property="og:image:height" content="4062" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The final girls club of the year, held December 13-15 in Orlando, Florida at the National K-12 Championships, was a highlight to lead me into..." />
<meta name="twitter:title" content="Girls Club in Orlando: &quot;Let&#039;s Go Back and Teach Chess to our Friends.&quot; - US Chess" />
<meta name="twitter:image" content="https://new.uschess.org/wp-content/uploads/2019/12/461A7996.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/new.uschess.org\/","name":"US Chess","alternateName":"US Chess Foundation","potentialAction":{"@type":"SearchAction","target":"https:\/\/new.uschess.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/","sameAs":[],"@id":"#organization","name":"US Chess Federation","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="US Chess &raquo; Feed" href="https://new.uschess.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Chess &raquo; Comments Feed" href="https://new.uschess.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Chess &raquo; Girls Club in Orlando: &#8220;Let&#8217;s Go Back and Teach Chess to our Friends.&#8221; Comments Feed" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/new.uschess.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=2.13.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://new.uschess.org/wp-content/plugins/tablepress/css/default.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='uschess-css'  href='https://new.uschess.org/wp-content/themes/uschess.org/css/uschess.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexnav-css'  href='https://new.uschess.org/wp-content/themes/uschess.org/css/flexnav-mod.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://new.uschess.org/wp-includes/css/dashicons.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://new.uschess.org/wp-includes/css/jquery-ui-dialog.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-jquery-ui-smoothness-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/third-party-libs/jquery/jquery-ui.smoothness.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-chessfonts-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/fonts/chess-fonts.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-chessboard-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/css/rpbchess-ui-chessboard.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-chessgame-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/css/rpbchess-ui-chessgame.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-smallscreens-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/cache/small-screens.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-theming-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/cache/theming.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-frontend-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/css/frontend.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://new.uschess.org/wp-content/plugins/popups/public/assets/css/public.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='https://new.uschess.org/wp-content/themes/uschess.org/style.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rli-ads-css'  href='https://new.uschess.org/wp-content/plugins/rli-ads/css/rli-ads.css?ver=2.13.5' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://new.uschess.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=2.13.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://new.uschess.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://new.uschess.org/wp-content/plugins/jetpack/css/jetpack.css?ver=2.13.5' type='text/css' media='all' />
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-core.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/jquery.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/widget.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/core.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/mouse.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/selectable.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-ui-chessboard.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-pgn.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/third-party-libs/moment-js/moment.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/button.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/jquery.color.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/resizable.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/draggable.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/position.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/dialog.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-ui-chessgame.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/truss/library/assets/js/hoverintent/hoverintent.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/flexnav-mod.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/modernizr.custom.98917.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=2.13.5'></script>
<link rel='https://api.w.org/' href='https://new.uschess.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://new.uschess.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://new.uschess.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://new.uschess.org/?p=21017' />
<link rel="alternate" type="application/json+oembed" href="https://new.uschess.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnew.uschess.org%2Fnews%2Fgirls-club-orlando-lets-go-back-teach-chess-female-friends%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://new.uschess.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnew.uschess.org%2Fnews%2Fgirls-club-orlando-lets-go-back-teach-chess-female-friends%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-270x270.png" />
		<script>
			// Init Flexnav Menu
			jQuery(document).ready(function($){
				   $(".flexnav").flexNav({
				   	'animationSpeed' : 250, // default drop animation speed
					'transitionOpacity': true, // default opacity animation
					'buttonSelector': '.menu-button', // default menu button class
					'hoverIntent': true, // use with hoverIntent plugin
					'hoverIntentTimeout': 350, // hoverIntent default timeout
					'calcItemWidths': false // dynamically calcs top level nav item widths
				});
			});
		</script>
				<style>
				.menu-button i.navicon {
					display: none;
				}
			</style>
		<link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-270x270.png" />
		<!--[if (gte IE 6)&(lte IE 8)]>
  		<script type="text/javascript" src="https://new.uschess.org/wp-content/themes/truss/assets/js/selectivizr/selectivizr-min.js"></script>
  		<noscript><link rel="stylesheet" href="https://new.uschess.org/wp-content/themes/uschess.org/style.css" /></noscript>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-21017 single-format-standard group-blog">
<div class="site">
		<header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
					<style type="text/css">
	.uschess-header .site-title a{ margin:0px;} 
.uschess-header .site-title{ float:left; width:30%;}
.uschess-header .site-title img{width:100%;}
.uschess-header .clo-logo{float: right; width:40%; margin-top:7em;}
.uschess-header .right-sec{ float:right; width:35%; margin-top:-14px;}
.uschess-header .login{ margin-bottom:15px; display:block;}
.uschess-header .chess-sales-header{ margin-bottom:40px;}
.uschess-header-donate-button{ float:left; margin-left:5em;}
.uschess-social-links li, .uschess-footer-social-links li, .uschess-header-social-links li{ padding:0px 0.3em;}
.clo-logo1{ float:left; width:160px;}
.clo-logo1 img{ width:100%;}
@media screen and (min-width: 320px) and (max-width: 767px)
{
.uschess-header .login{ top:80%;}
.uschess-header .clo-logo{margin-top:4em;}
}
@media screen and (min-width:900px) and (max-width:1023px)
{
.uschess-header .clo-logo{ margin-top:50%; margin-right:-118px;}
}
	</style>
		<section class="uschess-header">
			<div>
				<div>
					<h1 class="site-title">
						<a href="https://new.uschess.org/home" rel="home">
							US Chess						</a>
					</h1>
				<div class="clo-logo"><a href="https://new.uschess.org/news" rel='news'><img src="https://new.uschess.org/wp-content/uploads/2018/11/clo-logo.png"></a></div>
				</div>
				<div>
					<a href="https://www.uscfsales.com/media/splash.php" rel="external" target="_blank" class="chess-sales-header">
				      <img src="https://media2.houseofstaunton.com/media/uschess/bannerad.jpg">
				  	</a>
				  	<div class="right-sec">
						<a href="https://new.uschess.org/give/donate-online/" class="uschess-header-donate-button uschess-button-light-blue" id="uscf-header-donate-button">Donate</a>                  
						<a href="http://www.uschess.org/content/view/13127" rel="legacy" target="_blank" class="login" id="uscf-member-site-link">Member Site/ Login</a>
						<ul id="menu-social-media-icons-headerfooter" class="uschess-header-social-links"><li id="menu-item-663" class="fa-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-663 fa"><a target="_blank" rel="external" href="https://www.facebook.com/uschess">Facebook</a></li>
<li id="menu-item-664" class="fa-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-664 fa"><a target="_blank" rel="external" href="https://twitter.com/USChess">Twitter</a></li>
<li id="menu-item-665" class="fa-youtube-play menu-item menu-item-type-custom menu-item-object-custom menu-item-665 fa"><a target="_blank" rel="external" href="https://www.youtube.com/user/USChessFederation">YouTube</a></li>
<li id="menu-item-6129" class="fa-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-6129 fa"><a href="https://new.uschess.org/feed/">RSS</a></li>
</ul>				  	</div>
				</div>
			</div>
		</section>
			<section class="uschess-header-menu">
			<div>
			<div>
					<nav class="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="menu-button"><span><i class="fa fa-bars"></i> Menu</span></div>
		<div class="menu-main-navigation-container"><ul data-breakpoint="899" id="menu-main-navigation" class="flexnav"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425"><a href="https://new.uschess.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="https://new.uschess.org/about/mission-and-vision/">Mission and Vision</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/84/189/">Governance</a></li>
	<li id="menu-item-1282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1282"><a href="https://new.uschess.org/about/board/">Board</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://new.uschess.org/about/staff/">Staff</a></li>
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="https://new.uschess.org/about/advertise/">Advertise</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,327/">Contact</a></li>
</ul>
</li>
<li id="menu-item-10180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10180"><a href="https://new.uschess.org/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-10203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10203"><a href="https://new.uschess.org/category/women/">Women</a>
	<ul class="sub-menu">
		<li id="menu-item-10207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10207"><a href="https://new.uschess.org/give/women-chess-initiative/">Our Initaitive</a></li>
		<li id="menu-item-10433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10433"><a href="https://new.uschess.org/category/women/">News</a></li>
		<li id="menu-item-12012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12012"><a href="https://new.uschess.org/category/women/womens-bios/">Top Players</a></li>
		<li id="menu-item-10482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10482"><a href="https://new.uschess.org/community/womenevents/">Events</a></li>
		<li id="menu-item-10385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10385"><a href="http://www.nationalgirlschess.com/">National Girls Champs (NGTOC)</a></li>
	</ul>
</li>
	<li id="menu-item-10448" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10448"><a href="https://new.uschess.org/category/top-american-players/">Top Players</a>
	<ul class="sub-menu">
		<li id="menu-item-10483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10483"><a href="http://www.uschess.org/component/option,com_top_players/Itemid,371/">Top 100 Lists</a></li>
		<li id="menu-item-10449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10449"><a href="https://new.uschess.org/give/olympiad-campaign/">Olympiad Campaign</a></li>
		<li id="menu-item-10627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10627"><a href="https://new.uschess.org/category/top-american-players/bios/">Bios</a></li>
	</ul>
</li>
	<li id="menu-item-10204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10204"><a href="https://new.uschess.org/category/college/">College</a></li>
	<li id="menu-item-10205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10205"><a href="https://new.uschess.org/category/postal/">Postal</a></li>
	<li id="menu-item-10206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10206"><a href="https://new.uschess.org/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="https://new.uschess.org/play-chess/">Play</a>
<ul class="sub-menu">
	<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251"><a target="_blank" rel="legacy" href="https://new.uschess.org/national-events-calendar/">National Events</a>
	<ul class="sub-menu">
		<li id="menu-item-13560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13560"><a href="http://www.uschess.org/tournaments/2019/k12/">National K-12 Grade Championships</a></li>
		<li id="menu-item-12727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12727"><a href="https://new.uschess.org/kids/spectator-policy-scholastic-events-organized-us-chess/">Spectator Policy at Scholastics</a></li>
		<li id="menu-item-17796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17796"><a href="https://new.uschess.org/administration/2019-2020-scholastic-regulations/">2019-2020 Scholastic Regulations</a></li>
	</ul>
</li>
	<li id="menu-item-13333" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13333"><a href="https://new.uschess.org/news/7th-edition-rule-book-chapters-now-available-download/">Official Rules</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a target="_blank" rel="legacy" href="http://www.uschess.org/tlas/upcoming.php">Upcoming Tournaments</a></li>
	<li id="menu-item-11890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11890"><a href="https://new.uschess.org/category/international-events/">International Events</a></li>
	<li id="menu-item-11889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11889"><a href="https://new.uschess.org/international-youth-events/">International Youth Events</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20123"><a href="https://new.uschess.org/">U.S. Open Invitational Events</a>
	<ul class="sub-menu">
		<li id="menu-item-20125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20125"><a href="https://new.uschess.org/denker/">Denker</a></li>
		<li id="menu-item-20124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20124"><a href="https://new.uschess.org/barber/">Barber</a></li>
		<li id="menu-item-20127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20127"><a href="https://new.uschess.org/rockefeller/">Rockefeller</a></li>
		<li id="menu-item-20126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20126"><a href="https://new.uschess.org/haring/">Haring</a></li>
		<li id="menu-item-20128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20128"><a href="https://new.uschess.org/senior/">Seniors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4184"><a href="https://new.uschess.org/players/search/">Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-4105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4105"><a href="https://new.uschess.org/players/search/">Player/Ratings Look-Up</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a target="_blank" rel="legacy" href="http://www.uschess.org/datapage/event-search.php">Past Event Crosstables</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a target="_blank" rel="legacy" href="http://www.uschess.org/datapage/events-rated.php">Events Rated List</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="legacy" href="https://secure2.uschess.org//TD_Affil/TD_login.php">TD/Affiliate Support</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428"><a href="https://new.uschess.org/join-uschess/">Join</a>
<ul class="sub-menu">
	<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Become a Member</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Renew Membership</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/affil.php">Become an Affiliate</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-409"><a href="https://new.uschess.org/give/">Give</a>
<ul class="sub-menu">
	<li id="menu-item-18570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18570"><a href="https://new.uschess.org/us-chess-giving-faq/">FAQ</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://new.uschess.org/give/donate-online/">Donate Online</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="https://new.uschess.org/give/world-youth-championship-campaign/">World Youth</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://new.uschess.org/give/olympiad-campaign/">US Olympiad Team</a></li>
	<li id="menu-item-6817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6817"><a href="https://new.uschess.org/give/women-chess-initiative/">Women in Chess Initiative</a></li>
</ul>
</li>
</ul></div>	</nav>
			</div>
			</div>
		</section>
				</header>
		<main class="site-main" role="main">

			<section class="uschess-section-blog-cms">
		<div>
			<div>
				
	<article class="uschess-blog-single post-21017 post type-post status-publish format-standard has-post-thumbnail hentry category-national-events category-news category-top-american-players category-women">
		
		<header>
			<h2>Girls Club in Orlando: &#8220;Let&#8217;s Go Back and Teach Chess to our Friends.&#8221;</h2>
			<p class="uschess-post-meta">
				<span class="uschess-blog-author">By <a href="https://new.uschess.org/author/jshahade/" title="Posts by Jennifer Shahade" class="author url fn" rel="author">Jennifer Shahade</a></span>|<span>December 30, 2019</span>|<span class="uschess-blog-category"><a href="https://new.uschess.org/category/national-events/" rel="category tag">National Events</a>, <a href="https://new.uschess.org/category/news/" rel="category tag">News</a>, <a href="https://new.uschess.org/category/top-american-players/" rel="category tag">Top American Players</a>, <a href="https://new.uschess.org/category/women/" rel="category tag">Women</a></span>
			</p>
					</header>

		<div class="uschess-blog-single-body">
			<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 227px;" data-original-width="640" data-original-height="227" > <div class="gallery-group images-1" style="width: 301px; height: 227px;" data-original-width="301" data-original-height="227" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/80341833_10159542248527575_5169895139702734848_n/" border="0" itemprop="url"> <meta itemprop="width" content="297"> <meta itemprop="height" content="223"> <img data-attachment-id="21034" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/80341833_10159542248527575_5169895139702734848_n.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="80341833_10159542248527575_5169895139702734848_n" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/80341833_10159542248527575_5169895139702734848_n-300x225.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/80341833_10159542248527575_5169895139702734848_n-640x480.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/80341833_10159542248527575_5169895139702734848_n.jpg?w=297&#038;h=223&#038;crop&#038;ssl=1" width="297" height="223" data-original-width="297" data-original-height="223" itemprop="http://schema.org/image" title="80341833_10159542248527575_5169895139702734848_n" alt="Shahade, Yu and Blanco, Photo Kimberly Doo McVay Photo Dawn Moore" style="width: 297px; height: 223px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Shahade, Yu and Blanco, Photo Kimberly Doo McVay Photo Dawn Moore </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 339px; height: 227px;" data-original-width="339" data-original-height="227" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7813/" border="0" itemprop="url"> <meta itemprop="width" content="335"> <meta itemprop="height" content="223"> <img data-attachment-id="21020" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7813.jpg" data-orig-size="6127,4085" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576256504&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;32000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7813" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7813-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7813-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7813.jpg?w=335&#038;h=223&#038;crop&#038;ssl=1" width="335" height="223" data-original-width="335" data-original-height="223" itemprop="http://schema.org/image" title="461A7813" alt="Jennifer Shahade with the Girls Club Room attendees, Photo Dawn Moore" style="width: 335px; height: 223px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jennifer Shahade with the Girls Club Room attendees, Photo Dawn Moore </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>The final girls club of the year, held December 13-15 in Orlando, Florida at the<a href="http://www.uschess.org/tournaments/2019/k12/"> National K-12 Championships</a>, was a highlight to lead me into the holiday season, as I got a chance to meet hundreds of our young female members, their families, brothers and coaches.  The room started in 2016 at the same event, and a throwback to Vanessa Sun&#8217;s <a href="https://new.uschess.org/news/inside-girls-club-room-k-12-chess-champs/">inside look in 2017 shows a crowded town hall meeting</a> with WGM <a href="https://new.uschess.org/news/ladies-knight-featuring-sabina-foisor/">Sabina Foisor</a> and<a href="https://new.uschess.org/news/ladies-knight-podcast-wim-dr-carolina-blanco-podcast/"> WIM Dr. Carolina Blanco</a>. Since then the percentage of female members in US Chess has increased to an all time high, 14.6%, giving us both wind in our sails and a sign of how much work we still have to get to 50/50.</p>
<p>A key mission of the room is to allow girls from different schools and areas a chance to meet, play and be inspired by female chess champions and leaders. You can <a href="https://new.uschess.org/give/donate-online/">donate using our online form to ensure the future o</a>f programs like these.</p>
<p><span style="text-decoration: underline"><strong>Welcome</strong></span></p>
<p>I kicked off the packed schedule of activities with a well-attended puzzle session, including a crucial moment from Vera Menchik&#8217;s famous 1937 queen sacrifice.</p>

<p class="rpbchessboard-spacerBefore"></p>

<div id="rpbchessboard-5e0a134a3a98a-1" class="rpbchessboard-chessboard">
	<noscript>
		<div class="rpbchessboard-noJavascriptBlock">r4rk1/pbq1bp2/1p2p1p1/6Np/2P3n1/2B4Q/PPB2PPP/3R1RK1 w - - 0 21</div>
		<div class="rpbchessboard-javascriptWarning">
			You must activate JavaScript to enhance chess diagram visualization.		</div>
	</noscript>
	<div class="rpbchessboard-chessboardAnchor"></div>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
			var selector = '#' + "rpbchessboard-5e0a134a3a98a-1" + ' .rpbchessboard-chessboardAnchor';
			$(selector).removeClass('rpbchessboard-chessboardAnchor').chessboard({"position":"r4rk1\/pbq1bp2\/1p2p1p1\/6Np\/2P3n1\/2B4Q\/PPB2PPP\/3R1RK1 w - - 0 21","squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett"});
		});
	</script>
</div>

<p class="rpbchessboard-spacerAfter"></p>

<p><span style="text-decoration: underline"><strong>White to Move and Win</strong></span></p>
<p><span style="font-weight: 400"><div id="1-link-21017" class="sh-link 1-link sh-hide"><a href="#" onclick="showhide_toggle('1', 21017, 'show solution', 'hide solution'); return false;" aria-expanded="false"><span id="1-toggle-21017">show solution</span></a></div><div id="1-content-21017" class="sh-content 1-content sh-hide" style="display: none;"> The key move is <strong>1. Rd7!!</strong> after which<strong> Qxd7 2. Qxh5</strong> and Black can&#8217;t stop mate because <strong>gxh5</strong> allows <strong>3. Bh7#.</strong> The hardest part of this combination is noticing that the immediate Qxh5 allows &#8230;Qxh2! </div></span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 215px;" data-original-width="640" data-original-height="215" > <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7811/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="21019" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7811.jpg" data-orig-size="5977,3985" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576255378&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;32000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7811" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7811-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7811-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7811.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="461A7811" alt="Photo Dawn Moore" style="width: 316px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7983/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="21030" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7983.jpg" data-orig-size="6720,4480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576255126&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7983" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7983-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7983-640x427.jpg" src="https://i2.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7983.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="461A7983" alt="Photo Dawn Moore" style="width: 316px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>

<p class="rpbchessboard-spacerBefore"></p>

<div id="rpbchessboard-5e0a134a3a98a-2" class="rpbchessboard-chessgame">
	<noscript>
				<div class="rpbchessboard-noJavascriptBlock">[Event &quot;Semmering&quot;]
[Site &quot;Semmering&quot;]
[Date &quot;1937.??.??&quot;]
[White &quot;Vera Menchik&quot;]
[Black &quot;Sonja Graf-Stevenson&quot;]
[Result &quot;1-0&quot;]
[ECO &quot;D46&quot;]
[PlyCount &quot;43&quot;]
[EventDate &quot;1937.??.??&quot;]

1. c4 e6 2. Nc3 d5 3. d4 Nf6 4. Nf3 Nbd7 5. e3 c6 6. Bd3 Be7 7. O-O O-O 8. e4
dxe4 9. Nxe4 Nxe4 10. Bxe4 Nf6 11. Bc2 c5 12. dxc5 Qa5 13. Be3 Bxc5 14. Bd2 Qc7
15. Bc3 Be7 16. Qe2 b6 17. Ng5 g6 18. Qf3 Bb7 19. Qh3 h5 20. Rad1 Ng4 21. Rd7
Qxd7 22. Qxh5 1-0</div>
				<div class="rpbchessboard-javascriptWarning">
			You must activate JavaScript to enhance chess game visualization.		</div>
	</noscript>
	<div class="rpbchessboard-chessgameAnchor"></div>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
						$.chessgame.navigationButtonClass  = 'rpbchessboard-jQuery-enableSmoothness';
			$.chessgame.navigationFrameClass   = 'wp-dialog';
			$.chessgame.navigationFrameOptions = {"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true};
			var selector = '#' + "rpbchessboard-5e0a134a3a98a-2" + ' .rpbchessboard-chessgameAnchor';
			$(selector).removeClass('rpbchessboard-chessgameAnchor').chessgame({"pgn":"[Event \"Semmering\"]\r\n[Site \"Semmering\"]\r\n[Date \"1937.??.??\"]\r\n[White \"Vera Menchik\"]\r\n[Black \"Sonja Graf-Stevenson\"]\r\n[Result \"1-0\"]\r\n[ECO \"D46\"]\r\n[PlyCount \"43\"]\r\n[EventDate \"1937.??.??\"]\r\n\r\n1. c4 e6 2. Nc3 d5 3. d4 Nf6 4. Nf3 Nbd7 5. e3 c6 6. Bd3 Be7 7. O-O O-O 8. e4\r\ndxe4 9. Nxe4 Nxe4 10. Bxe4 Nf6 11. Bc2 c5 12. dxc5 Qa5 13. Be3 Bxc5 14. Bd2 Qc7\r\n15. Bc3 Be7 16. Qe2 b6 17. Ng5 g6 18. Qf3 Bb7 19. Qh3 h5 20. Rad1 Ng4 21. Rd7\r\nQxd7 22. Qxh5 1-0","pieceSymbols":"figurines","navigationBoard":"floatLeft","showFlipButton":true,"showDownloadButton":true,"navigationBoardOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true},"diagramOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true}});
		});
	</script>
</div>

<p class="rpbchessboard-spacerAfter"></p>

<p>I gave an abridged history of two heroes of chess history, Vera, as well as bon-vivant and US Women&#8217;s Champion Sonja Graf. I elaborate on their incredible stories in this clip with GM Yasser Seirawan at the first Cairns’ Cup.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/XQr71jcjHzM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p><span style="text-decoration: underline"><strong>Tandem Time </strong></span></p>
<p>Always a popular event, Carolina and I gave a rapid-fire tandem simultaneous exhibition to over 20 girls. Liora Ginzburg of California scored a draw in a complex position that led to perpetual attack. Congrats Liora!</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 286px;" data-original-width="640" data-original-height="286" > <div class="gallery-group images-1" style="width: 427px; height: 286px;" data-original-width="427" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7984/" border="0" itemprop="url"> <meta itemprop="width" content="423"> <meta itemprop="height" content="282"> <img data-attachment-id="21031" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7984.jpg" data-orig-size="4383,2922" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576331437&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7984" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7984-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7984-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7984.jpg?w=423&#038;h=282&#038;crop&#038;ssl=1" width="423" height="282" data-original-width="423" data-original-height="282" itemprop="http://schema.org/image" title="461A7984" alt="Jen against Liora, Photo Dawn Moore" style="width: 423px; height: 282px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jen against Liora, Photo Dawn Moore </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 213px; height: 286px;" data-original-width="213" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7948/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="21028" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7948.jpg" data-orig-size="4726,3151" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576329856&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7948" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7948-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7948-640x427.jpg" src="https://i2.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7948.jpg?w=209&#038;h=139&#038;crop&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="461A7948" alt="Jennifer vs. Zoey, Photo Dawn Moore" style="width: 209px; height: 139px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Jennifer vs. Zoey, Photo Dawn Moore </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7957/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="21029" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7957.jpg" data-orig-size="5197,3465" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576330330&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7957" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7957-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7957-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7957.jpg?w=209&#038;h=139&#038;crop&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="461A7957" alt="Photo Dawn Moore" style="width: 209px; height: 139px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 215px;" data-original-width="640" data-original-height="215" > <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7844/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="21117" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7844.jpg" data-orig-size="6720,4480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576326672&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;16000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7844" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7844-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7844-640x427.jpg" src="https://i2.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7844.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="461A7844" alt="Carolina Blanco, Photo Dawn Moore" style="width: 316px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Carolina Blanco, Photo Dawn Moore </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7937/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="21120" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7937.jpg" data-orig-size="5070,3380" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576329338&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7937" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7937-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7937-640x427.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7937.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="461A7937" alt="Photo Dawn Moore" style="width: 316px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<p><strong>The Champ&#8217;s Visit </strong></p>
<p>The headliner of the weekend, US Women’s Champion Jennifer Yu, talked to a packed crowd about her penultimate victory vs. Anna Zatonskih at the 2019 US Championship.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 428px;" data-original-width="640" data-original-height="428" > <div class="gallery-group images-1" style="width: 640px; height: 428px;" data-original-width="640" data-original-height="428" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7996/" border="0" itemprop="url"> <meta itemprop="width" content="636"> <meta itemprop="height" content="424"> <img data-attachment-id="21113" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7996.jpg" data-orig-size="6093,4062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576340186&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7996" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7996-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7996-640x427.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7996.jpg?w=636&#038;h=424&#038;crop&#038;ssl=1" width="636" height="424" data-original-width="636" data-original-height="424" itemprop="http://schema.org/image" title="461A7996" alt="461A7996" style="width: 636px; height: 424px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>

<p class="rpbchessboard-spacerBefore"></p>

<div id="rpbchessboard-5e0a134a3a98a-3" class="rpbchessboard-chessgame">
	<noscript>
				<div class="rpbchessboard-noJavascriptBlock">[Event &quot;US Championship (Women)&quot;]
[Site &quot;St Louis, MO USA&quot;]
[Date &quot;2019.03.30&quot;]
[White &quot;Anna Vitalyevna Zatonskih&quot;]
[Black &quot;Jennifer R Yu&quot;]
[Result &quot;0-1&quot;]
[ECO &quot;D17&quot;]
[WhiteElo &quot;2430&quot;]
[BlackElo &quot;2273&quot;]
[PlyCount &quot;66&quot;]
[EventDate &quot;2019.03.20&quot;]

1. d4 d5 2. c4 c6 3. Nc3 Nf6 4. Nf3 dxc4 5. a4 Bf5 6. Ne5 Nbd7 7. Nxc4 Qc7 8.
g3 e5 9. dxe5 Nxe5 10. Bf4 Nfd7 11. Bg2 f6 12. O-O Rd8 13. Qc1 Be6 14. Ne4 Bb4
15. Rd1 O-O 16. Rd4 a5 17. h4 Nc5 18. Rxd8 Qxd8 19. Nxc5 Bxc5 20. Nxe5 Bxf2+
21. Kh2 fxe5 22. Bxe5 Bd4 23. Bf4 Qb6 24. Qc2 Bb3 25. Qc1 Qb4 26. Bd2 Qd6 27.
Bf4 Qb4 28. Bd2 Qe7 29. Bc3 Be3 30. Qe1 Bf2 31. Qd2 Bxg3+ 32. Kxg3 Qc7+ 33. Kg4
Be6+ 0-1</div>
				<div class="rpbchessboard-javascriptWarning">
			You must activate JavaScript to enhance chess game visualization.		</div>
	</noscript>
	<div class="rpbchessboard-chessgameAnchor"></div>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
						$.chessgame.navigationButtonClass  = 'rpbchessboard-jQuery-enableSmoothness';
			$.chessgame.navigationFrameClass   = 'wp-dialog';
			$.chessgame.navigationFrameOptions = {"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true};
			var selector = '#' + "rpbchessboard-5e0a134a3a98a-3" + ' .rpbchessboard-chessgameAnchor';
			$(selector).removeClass('rpbchessboard-chessgameAnchor').chessgame({"pgn":"[Event \"US Championship (Women)\"]\r\n[Site \"St Louis, MO USA\"]\r\n[Date \"2019.03.30\"]\r\n[White \"Anna Vitalyevna Zatonskih\"]\r\n[Black \"Jennifer R Yu\"]\r\n[Result \"0-1\"]\r\n[ECO \"D17\"]\r\n[WhiteElo \"2430\"]\r\n[BlackElo \"2273\"]\r\n[PlyCount \"66\"]\r\n[EventDate \"2019.03.20\"]\r\n\r\n1. d4 d5 2. c4 c6 3. Nc3 Nf6 4. Nf3 dxc4 5. a4 Bf5 6. Ne5 Nbd7 7. Nxc4 Qc7 8.\r\ng3 e5 9. dxe5 Nxe5 10. Bf4 Nfd7 11. Bg2 f6 12. O-O Rd8 13. Qc1 Be6 14. Ne4 Bb4\r\n15. Rd1 O-O 16. Rd4 a5 17. h4 Nc5 18. Rxd8 Qxd8 19. Nxc5 Bxc5 20. Nxe5 Bxf2+\r\n21. Kh2 fxe5 22. Bxe5 Bd4 23. Bf4 Qb6 24. Qc2 Bb3 25. Qc1 Qb4 26. Bd2 Qd6 27.\r\nBf4 Qb4 28. Bd2 Qe7 29. Bc3 Be3 30. Qe1 Bf2 31. Qd2 Bxg3+ 32. Kxg3 Qc7+ 33. Kg4\r\nBe6+ 0-1","pieceSymbols":"figurines","navigationBoard":"floatLeft","showFlipButton":true,"showDownloadButton":true,"navigationBoardOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true},"diagramOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true}});
		});
	</script>
</div>

<p class="rpbchessboard-spacerAfter"></p>

<p>Yu also answered questions for almost an hour, and then signed 100 copies of her Chess Life For Kids magazine. Yu is now on the cover of the January Chess Life Magazine, so her fans will have a new one to sign next time.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 423px;" data-original-width="640" data-original-height="423" > <div class="gallery-group images-1" style="width: 325px; height: 423px;" data-original-width="325" data-original-height="423" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/2020-01-cl-cover/" border="0" itemprop="url"> <meta itemprop="width" content="321"> <meta itemprop="height" content="419"> <img data-attachment-id="21114" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/2020-01-CL-cover.jpg" data-orig-size="890,1160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Melinda Matthews&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576615506&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020-01 CL cover" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/2020-01-CL-cover-230x300.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/2020-01-CL-cover-491x640.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/2020-01-CL-cover.jpg?w=321&#038;h=419&#038;crop&#038;ssl=1" width="321" height="419" data-original-width="321" data-original-height="419" itemprop="http://schema.org/image" title="2020-01 CL cover" alt="2020-01 CL cover" style="width: 321px; height: 419px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 315px; height: 423px;" data-original-width="315" data-original-height="423" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a8011/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="208"> <img data-attachment-id="21038" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8011.jpg" data-orig-size="4840,3227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576342678&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;10000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A8011" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8011-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8011-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A8011.jpg?w=311&#038;h=208&#038;crop&#038;ssl=1" width="311" height="208" data-original-width="311" data-original-height="208" itemprop="http://schema.org/image" title="461A8011" alt="461A8011" style="width: 311px; height: 208px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a8006/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img data-attachment-id="21115" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8006.jpg" data-orig-size="6552,4368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576342246&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;25600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A8006" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8006-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8006-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A8006.jpg?w=311&#038;h=207&#038;crop&#038;ssl=1" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="461A8006" alt="461A8006" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>&nbsp;</p>
<p>Yu, who was attending the event to stream the top boards for our<a href="http://twitch,tv/uschess"> twitch.tv/uschess</a> channel was coming off some terrific news: early acceptance to Harvard University. She told the girls about how her application essays focused on her chess achievements, and the grit she exhibited from coming in last in her first outing at the US Championship in 2015, to leaving with the crown in 2019.</p>
<p><strong>Human Chess</strong></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 286px;" data-original-width="640" data-original-height="286" > <div class="gallery-group images-1" style="width: 427px; height: 286px;" data-original-width="427" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7838/" border="0" itemprop="url"> <meta itemprop="width" content="423"> <meta itemprop="height" content="282"> <img data-attachment-id="21025" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7838.jpg" data-orig-size="6181,4121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576323568&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7838" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7838-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7838-640x427.jpg" src="https://i2.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7838.jpg?w=423&#038;h=282&#038;crop&#038;ssl=1" width="423" height="282" data-original-width="423" data-original-height="282" itemprop="http://schema.org/image" title="461A7838" alt="Photo Dawn Moore" style="width: 423px; height: 282px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 213px; height: 286px;" data-original-width="213" data-original-height="286" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7836/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="21024" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7836.jpg" data-orig-size="6181,4121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576323564&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7836" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7836-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7836-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7836.jpg?w=209&#038;h=139&#038;crop&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="461A7836" alt="Photo Dawn Moore" style="width: 209px; height: 139px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7833/" border="0" itemprop="url"> <meta itemprop="width" content="209"> <meta itemprop="height" content="139"> <img data-attachment-id="21023" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7833.jpg" data-orig-size="6181,4121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576323504&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7833" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7833-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7833-640x427.jpg" src="https://i2.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7833.jpg?w=209&#038;h=139&#038;crop&#038;ssl=1" width="209" height="139" data-original-width="209" data-original-height="139" itemprop="http://schema.org/image" title="461A7833" alt="Photo Dawn Moore" style="width: 209px; height: 139px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 215px;" data-original-width="640" data-original-height="215" > <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7827/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="21021" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7827.jpg" data-orig-size="6181,4121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576323489&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7827" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7827-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7827-640x427.jpg" src="https://i2.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7827.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="461A7827" alt="Photo Dawn Moore" style="width: 316px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 320px; height: 215px;" data-original-width="320" data-original-height="215" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a7831/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="211"> <img data-attachment-id="21022" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7831.jpg" data-orig-size="6181,4121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576323502&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A7831" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7831-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A7831-640x427.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A7831.jpg?w=316&#038;h=211&#038;crop&#038;ssl=1" width="316" height="211" data-original-width="316" data-original-height="211" itemprop="http://schema.org/image" title="461A7831" alt="Photo Dawn Moore" style="width: 316px; height: 211px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo Dawn Moore </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Florida organizers Krista and Arthur Alton, a dynamic and energetic duo, put together and emceed a series of “pack and play” human chess games while Carolina and I acted out two top games by female chess champions. On Saturday, I played White in Judit Polgar-Chilingirova, a miniature game from one of the only women&#8217;s events Judit ever played, at the age of 12, when she won the Women&#8217;s Olympic gold medals alongside her sisters Sofia and Susan.</p>

<p class="rpbchessboard-spacerBefore"></p>

<div id="rpbchessboard-5e0a134a3a98a-4" class="rpbchessboard-chessgame">
	<noscript>
				<div class="rpbchessboard-noJavascriptBlock">[Event &quot;Chess Olympiad (Women)&quot;]
[Site &quot;Thessaloniki GRE&quot;]
[Date &quot;1988.11.23&quot;]
[White &quot;Judit Polgar&quot;]
[Black &quot;Pavlina Chilingirova&quot;]
[Result &quot;1-0&quot;]
[ECO &quot;B31&quot;]
[PlyCount &quot;33&quot;]
[EventDate &quot;1988.??.??&quot;]

1. e4 c5 2. Nf3 Nc6 3. Bb5 g6 4. O-O Bg7 5. c3 e5 6. d4 exd4 7. cxd4 Nxd4 8.
Nxd4 cxd4 9. e5 Ne7 10. Bg5 O-O 11. Qxd4 Nc6 12. Qh4 Qb6 13. Nc3 Bxe5 14. Rae1
Bxc3 15. bxc3 Qxb5 16. Qh6 Qf5 17. Qxf8+ 1-0</div>
				<div class="rpbchessboard-javascriptWarning">
			You must activate JavaScript to enhance chess game visualization.		</div>
	</noscript>
	<div class="rpbchessboard-chessgameAnchor"></div>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
						$.chessgame.navigationButtonClass  = 'rpbchessboard-jQuery-enableSmoothness';
			$.chessgame.navigationFrameClass   = 'wp-dialog';
			$.chessgame.navigationFrameOptions = {"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true};
			var selector = '#' + "rpbchessboard-5e0a134a3a98a-4" + ' .rpbchessboard-chessgameAnchor';
			$(selector).removeClass('rpbchessboard-chessgameAnchor').chessgame({"pgn":"[Event \"Chess Olympiad (Women)\"]\r\n[Site \"Thessaloniki GRE\"]\r\n[Date \"1988.11.23\"]\r\n[White \"Judit Polgar\"]\r\n[Black \"Pavlina Chilingirova\"]\r\n[Result \"1-0\"]\r\n[ECO \"B31\"]\r\n[PlyCount \"33\"]\r\n[EventDate \"1988.??.??\"]\r\n\r\n1. e4 c5 2. Nf3 Nc6 3. Bb5 g6 4. O-O Bg7 5. c3 e5 6. d4 exd4 7. cxd4 Nxd4 8.\r\nNxd4 cxd4 9. e5 Ne7 10. Bg5 O-O 11. Qxd4 Nc6 12. Qh4 Qb6 13. Nc3 Bxe5 14. Rae1\r\nBxc3 15. bxc3 Qxb5 16. Qh6 Qf5 17. Qxf8+ 1-0","pieceSymbols":"figurines","navigationBoard":"floatLeft","showFlipButton":true,"showDownloadButton":true,"navigationBoardOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true},"diagramOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true}});
		});
	</script>
</div>

<p class="rpbchessboard-spacerAfter"></p>

<p>For the second day’s game, we acted out and Apurva Virkud-Sabina Foisor from the 2017 US Women&#8217;s Championship. <a href="https://new.uschess.org/news/ladies-knight-featuring-sabina-foisor/">In our recent podcast, Sabina</a> explained the inspiration that led her to sacrifice her queen and score one of the most storied tournament victories in US Championship history.</p>

<p class="rpbchessboard-spacerBefore"></p>

<div id="rpbchessboard-5e0a134a3a98a-5" class="rpbchessboard-chessgame">
	<noscript>
				<div class="rpbchessboard-noJavascriptBlock">[Event &quot;US Championship (Women)&quot;]
[Site &quot;St Louis, MO USA&quot;]
[Date &quot;2017.04.09&quot;]
[White &quot;Apurva Virkud&quot;]
[Black &quot;Sabina-Francesca Foisor&quot;]
[Result &quot;0-1&quot;]
[ECO &quot;E32&quot;]
[WhiteElo &quot;2262&quot;]
[BlackElo &quot;2272&quot;]
[PlyCount &quot;62&quot;]
[EventDate &quot;2017.03.29&quot;]1. d4 Nf6 2. c4 e6 3. Nc3 Bb4 4. Qc2 O-O 5. Nf3 c5 6. dxc5 Na6 7. c6 bxc6 8. g3
d5 9. Bd2 d4 10. Ne4 Rb8 11. Nxf6+ Qxf6 12. Bg2 e5 13. O-O Bf5 14. Qc1 Bxd2 15.
Qxd2 h6 16. Qa5 c5 17. b3 e4 18. Nd2 Rfe8 19. Rad1 Rb6 20. Nb1 Qe7 21. e3 Bg4
22. Rd2 Nb4 23. exd4 e3 24. fxe3 Qxe3+ 25. Kh1 Rf6 26. Rg1 Qxg1+ 27. Kxg1 Re1+
28. Bf1 Rfxf1+ 29. Kg2 Rg1+ 30. Kf2 Ref1+ 31. Ke3 Rf3+ 0-1</div>
				<div class="rpbchessboard-javascriptWarning">
			You must activate JavaScript to enhance chess game visualization.		</div>
	</noscript>
	<div class="rpbchessboard-chessgameAnchor"></div>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
						$.chessgame.navigationButtonClass  = 'rpbchessboard-jQuery-enableSmoothness';
			$.chessgame.navigationFrameClass   = 'wp-dialog';
			$.chessgame.navigationFrameOptions = {"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true};
			var selector = '#' + "rpbchessboard-5e0a134a3a98a-5" + ' .rpbchessboard-chessgameAnchor';
			$(selector).removeClass('rpbchessboard-chessgameAnchor').chessgame({"pgn":"[Event \"US Championship (Women)\"]\r\n[Site \"St Louis, MO USA\"]\r\n[Date \"2017.04.09\"]\r\n[White \"Apurva Virkud\"]\r\n[Black \"Sabina-Francesca Foisor\"]\r\n[Result \"0-1\"]\r\n[ECO \"E32\"]\r\n[WhiteElo \"2262\"]\r\n[BlackElo \"2272\"]\r\n[PlyCount \"62\"]\r\n[EventDate \"2017.03.29\"]1. d4 Nf6 2. c4 e6 3. Nc3 Bb4 4. Qc2 O-O 5. Nf3 c5 6. dxc5 Na6 7. c6 bxc6 8. g3\r\nd5 9. Bd2 d4 10. Ne4 Rb8 11. Nxf6+ Qxf6 12. Bg2 e5 13. O-O Bf5 14. Qc1 Bxd2 15.\r\nQxd2 h6 16. Qa5 c5 17. b3 e4 18. Nd2 Rfe8 19. Rad1 Rb6 20. Nb1 Qe7 21. e3 Bg4\r\n22. Rd2 Nb4 23. exd4 e3 24. fxe3 Qxe3+ 25. Kh1 Rf6 26. Rg1 Qxg1+ 27. Kxg1 Re1+\r\n28. Bf1 Rfxf1+ 29. Kg2 Rg1+ 30. Kf2 Ref1+ 31. Ke3 Rf3+ 0-1","pieceSymbols":"figurines","navigationBoard":"floatLeft","showFlipButton":true,"showDownloadButton":true,"navigationBoardOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true},"diagramOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true}});
		});
	</script>
</div>

<p class="rpbchessboard-spacerAfter"></p>

<p>I found this to be a particularly effective choice for a human chess game, as it was relatively quick, many pieces got to move at least once and the final mate was picturesque and funny.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 307px;" data-original-width="640" data-original-height="307" > <div class="gallery-group images-1" style="width: 408px; height: 307px;" data-original-width="408" data-original-height="307" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/bubble/" border="0" itemprop="url"> <meta itemprop="width" content="404"> <meta itemprop="height" content="303"> <img data-attachment-id="21035" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/bubble.jpg" data-orig-size="756,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bubble" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/bubble-300x225.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/bubble-640x480.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/bubble.jpg?w=404&#038;h=303&#038;crop&#038;ssl=1" width="404" height="303" data-original-width="404" data-original-height="303" itemprop="http://schema.org/image" title="bubble" alt="bubble" style="width: 404px; height: 303px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 232px; height: 307px;" data-original-width="232" data-original-height="307" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/80204822_10159542233792575_2136003363626549248_n/" border="0" itemprop="url"> <meta itemprop="width" content="228"> <meta itemprop="height" content="303"> <img data-attachment-id="21033" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/80204822_10159542233792575_2136003363626549248_n.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="80204822_10159542233792575_2136003363626549248_n" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/80204822_10159542233792575_2136003363626549248_n-225x300.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/80204822_10159542233792575_2136003363626549248_n-480x640.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/80204822_10159542233792575_2136003363626549248_n.jpg?w=228&#038;h=303&#038;crop&#038;ssl=1" width="228" height="303" data-original-width="228" data-original-height="303" itemprop="http://schema.org/image" title="80204822_10159542233792575_2136003363626549248_n" alt="80204822_10159542233792575_2136003363626549248_n" style="width: 228px; height: 303px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 640px; height: 428px;" data-original-width="640" data-original-height="428" > <div class="gallery-group images-1" style="width: 640px; height: 428px;" data-original-width="640" data-original-height="428" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a8033/" border="0" itemprop="url"> <meta itemprop="width" content="636"> <meta itemprop="height" content="424"> <img data-attachment-id="21040" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8033.jpg" data-orig-size="6720,4480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576409833&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A8033" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8033-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8033-640x427.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A8033.jpg?w=636&#038;h=424&#038;crop&#038;ssl=1" width="636" height="424" data-original-width="636" data-original-height="424" itemprop="http://schema.org/image" title="461A8033" alt="461A8033" style="width: 636px; height: 424px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><span style="text-decoration: underline"><strong>Ajedrez con Carolina </strong></span></p>
<p>We also hosted a Learn Chess AND Spanish chess lesson with Carolina Blanco. This was a personal favorite of mine, as it showed how chess can draw out and combine different skills.</p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 428px;" data-original-width="640" data-original-height="428" > <div class="gallery-group images-1" style="width: 640px; height: 428px;" data-original-width="640" data-original-height="428" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/461a8020/" border="0" itemprop="url"> <meta itemprop="width" content="636"> <meta itemprop="height" content="424"> <img data-attachment-id="21039" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8020.jpg" data-orig-size="6102,4068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;DAWN SAVARESE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576408914&quot;,&quot;copyright&quot;:&quot;DAWN SAVARESE&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="461A8020" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8020-300x200.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/461A8020-640x427.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/461A8020.jpg?w=636&#038;h=424&#038;crop&#038;ssl=1" width="636" height="424" data-original-width="636" data-original-height="424" itemprop="http://schema.org/image" title="461A8020" alt="Carolina teaching Chess AND Spanish" style="width: 636px; height: 424px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Carolina teaching Chess AND Spanish </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>One regular from the weekend Victoria, taught me a new favorite Spanish phrase: <strong>&#8220;jaque mate con salsa de tomate.&#8221;</strong></p>
<p><span style="text-decoration: underline"><b>Spread the Word</b></span></p>
<p>On Sunday we wrapped up with a Q+A and Town Hall where the girls asked Carolina and I questions about how we started in chess, how to get better and local girls tournaments.  One girl, Mira, showed the spirit of the Women&#8217;s Initiative when she raised her hand. Mira suggested that all the girls go home and teach chess to other girls, who will then teach other girls till we increase our numbers to represent 50% of the players! Can&#8217;t say I have an argument with that Mira, and if you&#8217;re looking for a 2020 resolution you can accomplish quickly, teach a girl chess.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 317px;" data-original-width="640" data-original-height="317" > <div class="gallery-group images-1" style="width: 360px; height: 317px;" data-original-width="360" data-original-height="317" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/79841806_10159542313737575_5328593549929742336_n/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="313"> <img data-attachment-id="21121" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/79841806_10159542313737575_5328593549929742336_n.jpg" data-orig-size="960,846" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="79841806_10159542313737575_5328593549929742336_n" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/79841806_10159542313737575_5328593549929742336_n-300x264.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/79841806_10159542313737575_5328593549929742336_n-640x564.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/79841806_10159542313737575_5328593549929742336_n.jpg?w=356&#038;h=313&#038;crop&#038;ssl=1" width="356" height="313" data-original-width="356" data-original-height="313" itemprop="http://schema.org/image" title="79841806_10159542313737575_5328593549929742336_n" alt="Kimberly Doo McVay, Krista Alton and Maureen Grimaud" style="width: 356px; height: 313px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kimberly Doo McVay, Krista Alton and Maureen Grimaud </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 280px; height: 317px;" data-original-width="280" data-original-height="317" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/attachment/80117641_10156489616201836_3128471749117607936_o/" border="0" itemprop="url"> <meta itemprop="width" content="276"> <meta itemprop="height" content="313"> <img data-attachment-id="21122" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/80117641_10156489616201836_3128471749117607936_o.jpg" data-orig-size="847,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="80117641_10156489616201836_3128471749117607936_o" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/80117641_10156489616201836_3128471749117607936_o-265x300.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/80117641_10156489616201836_3128471749117607936_o-565x640.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/80117641_10156489616201836_3128471749117607936_o.jpg?w=276&#038;h=313&#038;crop&#038;ssl=1" width="276" height="313" data-original-width="276" data-original-height="313" itemprop="http://schema.org/image" title="80117641_10156489616201836_3128471749117607936_o" alt="Kimberly, Carolina and Maureen" style="width: 276px; height: 313px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Kimberly, Carolina and Maureen </div> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><em>I&#8217;d like to give a huge thank you to Carolina, Jennifer, the Altons and to Maureen Grimaud and Kimberly Doo McVay of the women&#8217;s committee for all their time and passion over the weekend. And thanks to chess Mom <a href="https://www.dawnmoorephotography.com/">Dawn Moore for the wonderful photos. </a></em></p>
<p><strong>If you’d like to support future activities and editions of the girls club room, <a href="https://new.uschess.org/give/donate-online/">use our online donation form and make a tax deductible donation. </a></strong></p>
<p>&nbsp;</p>
		</div>

		<footer class="uschess-post-meta">
									<div class='uschess-single-post-tags'>
							</div>
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21017" class="share-facebook sd-button share-icon no-text" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21017" class="share-twitter sd-button share-icon no-text" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21017" class="share-linkedin sd-button share-icon no-text" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21017" class="share-pinterest sd-button share-icon no-text" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21017" class="share-google-plus-1 sd-button share-icon no-text" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://new.uschess.org/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</footer>
		
		<div class="uschess-line-separator"></div>

	</article>


<section id="comments" class="uschess-comments comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://new.uschess.org/wp-comments-post.php?wpe-comment-post=uscf" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  placeholder="Add your thoughts..." aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" placeholder="Jane Doe" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="email" value="" size="30" placeholder="(Will not be displayed)" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='21017' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2580539b66" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
	
</section>
<ul class='uschess-blog-after-featured-post-widgets'><li id="search-5" class="widget-odd widget-first widget-1 widget widget_search"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" class="search-form" action="https://new.uschess.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search this site" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</li>
<li id="pro_categories_widget-3" class="widget-even widget-2 widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-36"><a href="https://new.uschess.org/category/administration/" >Administration &raquo;</a>
</li>
	<li class="cat-item cat-item-335"><a href="https://new.uschess.org/category/annotated-games/" >Annotated Games &raquo;</a>
</li>
	<li class="cat-item cat-item-108"><a href="https://new.uschess.org/category/best-of-us-chess/" >Best of US Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-295"><a href="https://new.uschess.org/category/top-american-players/bios/" >Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-224"><a href="https://new.uschess.org/category/books/" >Books &raquo;</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://new.uschess.org/category/podcast/chess-underground/" >Chess Underground &raquo;</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://new.uschess.org/category/clubs/" >Clubs &raquo;</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://new.uschess.org/category/college/" >College &raquo;</a>
</li>
	<li class="cat-item cat-item-333"><a href="https://new.uschess.org/category/podcast/cover-stories/" >Cover Stories &raquo;</a>
</li>
	<li class="cat-item cat-item-357"><a href="https://new.uschess.org/category/education/" >Education &raquo;</a>
</li>
	<li class="cat-item cat-item-358"><a href="https://new.uschess.org/category/fide/" >FIDE &raquo;</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://new.uschess.org/category/history/" >History &raquo;</a>
</li>
	<li class="cat-item cat-item-362"><a href="https://new.uschess.org/category/icymi/" >ICYMI &raquo;</a>
</li>
	<li class="cat-item cat-item-331"><a href="https://new.uschess.org/category/instruction/" >instruction &raquo;</a>
</li>
	<li class="cat-item cat-item-304"><a href="https://new.uschess.org/category/international-events/" >International Events &raquo;</a>
</li>
	<li class="cat-item cat-item-305"><a href="https://new.uschess.org/category/international-youth-events/" >International Youth Events &raquo;</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://new.uschess.org/category/kids/" >Kids &raquo;</a>
</li>
	<li class="cat-item cat-item-338"><a href="https://new.uschess.org/category/podcast/ladies-knight/" >Ladies Knight &raquo;</a>
</li>
	<li class="cat-item cat-item-361"><a href="https://new.uschess.org/category/national-events/" >National Events &raquo;</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://new.uschess.org/category/news/" >News &raquo;</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://new.uschess.org/category/obituary/" >Obituary &raquo;</a>
</li>
	<li class="cat-item cat-item-334"><a href="https://new.uschess.org/category/podcast/one-move-at-a-time/" >One Move At A Time &raquo;</a>
</li>
	<li class="cat-item cat-item-289"><a href="https://new.uschess.org/category/podcast/" >Podcast &raquo;</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://new.uschess.org/category/postal/" >Postal &raquo;</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://new.uschess.org/category/problems-puzzles/" >Problems &amp; Puzzles &raquo;</a>
</li>
	<li class="cat-item cat-item-364"><a href="https://new.uschess.org/category/reviews/" >Reviews &raquo;</a>
</li>
	<li class="cat-item cat-item-365"><a href="https://new.uschess.org/category/rules/" >Rules &raquo;</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://new.uschess.org/category/seniors/" >Seniors &raquo;</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://new.uschess.org/category/slideshow/" >Slideshows &raquo;</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://new.uschess.org/category/super-grandmaster-chess/" >Super Grandmaster Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-340"><a href="https://new.uschess.org/category/theory/" >Theory &raquo;</a>
</li>
	<li class="cat-item cat-item-326"><a href="https://new.uschess.org/category/throwback/" >Throwback &raquo;</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://new.uschess.org/category/top-american-players/" >Top American Players &raquo;</a>
</li>
	<li class="cat-item cat-item-342"><a href="https://new.uschess.org/category/us-open/" >US Open &raquo;</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://new.uschess.org/category/video/" >Video &raquo;</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://new.uschess.org/category/women/" >Women &raquo;</a>
</li>
	<li class="cat-item cat-item-308"><a href="https://new.uschess.org/category/women/womens-bios/" >Women&#039;s Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-325"><a href="https://new.uschess.org/category/workout/" >Workout &raquo;</a>
</li>
		</ul>
</li>
<li id="archives-4" class="widget-odd widget-last widget-3 widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://new.uschess.org/2019/12/'> December 2019 </option>
	<option value='https://new.uschess.org/2019/11/'> November 2019 </option>
	<option value='https://new.uschess.org/2019/10/'> October 2019 </option>
	<option value='https://new.uschess.org/2019/09/'> September 2019 </option>
	<option value='https://new.uschess.org/2019/08/'> August 2019 </option>
	<option value='https://new.uschess.org/2019/07/'> July 2019 </option>
	<option value='https://new.uschess.org/2019/06/'> June 2019 </option>
	<option value='https://new.uschess.org/2019/05/'> May 2019 </option>
	<option value='https://new.uschess.org/2019/04/'> April 2019 </option>
	<option value='https://new.uschess.org/2019/03/'> March 2019 </option>
	<option value='https://new.uschess.org/2019/02/'> February 2019 </option>
	<option value='https://new.uschess.org/2019/01/'> January 2019 </option>
	<option value='https://new.uschess.org/2018/12/'> December 2018 </option>
	<option value='https://new.uschess.org/2018/11/'> November 2018 </option>
	<option value='https://new.uschess.org/2018/10/'> October 2018 </option>
	<option value='https://new.uschess.org/2018/09/'> September 2018 </option>
	<option value='https://new.uschess.org/2018/08/'> August 2018 </option>
	<option value='https://new.uschess.org/2018/07/'> July 2018 </option>
	<option value='https://new.uschess.org/2018/06/'> June 2018 </option>
	<option value='https://new.uschess.org/2018/05/'> May 2018 </option>
	<option value='https://new.uschess.org/2018/04/'> April 2018 </option>
	<option value='https://new.uschess.org/2018/03/'> March 2018 </option>
	<option value='https://new.uschess.org/2018/02/'> February 2018 </option>
	<option value='https://new.uschess.org/2018/01/'> January 2018 </option>
	<option value='https://new.uschess.org/2017/12/'> December 2017 </option>
	<option value='https://new.uschess.org/2017/11/'> November 2017 </option>
	<option value='https://new.uschess.org/2017/10/'> October 2017 </option>
	<option value='https://new.uschess.org/2017/09/'> September 2017 </option>
	<option value='https://new.uschess.org/2017/08/'> August 2017 </option>
	<option value='https://new.uschess.org/2017/07/'> July 2017 </option>
	<option value='https://new.uschess.org/2017/06/'> June 2017 </option>
	<option value='https://new.uschess.org/2017/05/'> May 2017 </option>
	<option value='https://new.uschess.org/2017/04/'> April 2017 </option>
	<option value='https://new.uschess.org/2017/03/'> March 2017 </option>
	<option value='https://new.uschess.org/2017/02/'> February 2017 </option>
	<option value='https://new.uschess.org/2017/01/'> January 2017 </option>
	<option value='https://new.uschess.org/2016/12/'> December 2016 </option>
	<option value='https://new.uschess.org/2016/11/'> November 2016 </option>
	<option value='https://new.uschess.org/2016/10/'> October 2016 </option>
	<option value='https://new.uschess.org/2016/09/'> September 2016 </option>
	<option value='https://new.uschess.org/2016/08/'> August 2016 </option>
	<option value='https://new.uschess.org/2016/07/'> July 2016 </option>
	<option value='https://new.uschess.org/2016/06/'> June 2016 </option>
	<option value='https://new.uschess.org/2016/05/'> May 2016 </option>
	<option value='https://new.uschess.org/2016/04/'> April 2016 </option>
	<option value='https://new.uschess.org/2016/03/'> March 2016 </option>
	<option value='https://new.uschess.org/2016/02/'> February 2016 </option>
	<option value='https://new.uschess.org/2016/01/'> January 2016 </option>
	<option value='https://new.uschess.org/2015/12/'> December 2015 </option>
	<option value='https://new.uschess.org/2015/11/'> November 2015 </option>
	<option value='https://new.uschess.org/2015/10/'> October 2015 </option>
	<option value='https://new.uschess.org/2015/09/'> September 2015 </option>
	<option value='https://new.uschess.org/2015/08/'> August 2015 </option>
	<option value='https://new.uschess.org/2015/07/'> July 2015 </option>
	<option value='https://new.uschess.org/2015/06/'> June 2015 </option>
	<option value='https://new.uschess.org/2015/05/'> May 2015 </option>
	<option value='https://new.uschess.org/2015/04/'> April 2015 </option>
	<option value='https://new.uschess.org/2015/02/'> February 2015 </option>
	<option value='https://new.uschess.org/2015/01/'> January 2015 </option>
	<option value='https://new.uschess.org/2014/12/'> December 2014 </option>
	<option value='https://new.uschess.org/2010/07/'> July 2010 </option>
	<option value='https://new.uschess.org/2002/02/'> February 2002 </option>
	<option value='https://new.uschess.org/1991/10/'> October 1991 </option>
	<option value='https://new.uschess.org/1989/08/'> August 1989 </option>
	<option value='https://new.uschess.org/1988/01/'> January 1988 </option>
	<option value='https://new.uschess.org/1983/12/'> December 1983 </option>
	<option value='https://new.uschess.org/1978/07/'> July 1978 </option>

		</select>
		</li>
</ul>			</div>
			<div>
				<li id="search-4" class="widget-odd widget-first widget-1 widget widget_search"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" class="search-form" action="https://new.uschess.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search this site" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</li>
<li id="pro_categories_widget-2" class="widget-even widget-2 widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-36"><a href="https://new.uschess.org/category/administration/" >Administration &raquo;</a>
</li>
	<li class="cat-item cat-item-335"><a href="https://new.uschess.org/category/annotated-games/" >Annotated Games &raquo;</a>
</li>
	<li class="cat-item cat-item-108"><a href="https://new.uschess.org/category/best-of-us-chess/" >Best of US Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-295"><a href="https://new.uschess.org/category/top-american-players/bios/" >Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-224"><a href="https://new.uschess.org/category/books/" >Books &raquo;</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://new.uschess.org/category/podcast/chess-underground/" >Chess Underground &raquo;</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://new.uschess.org/category/clubs/" >Clubs &raquo;</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://new.uschess.org/category/college/" >College &raquo;</a>
</li>
	<li class="cat-item cat-item-333"><a href="https://new.uschess.org/category/podcast/cover-stories/" >Cover Stories &raquo;</a>
</li>
	<li class="cat-item cat-item-357"><a href="https://new.uschess.org/category/education/" >Education &raquo;</a>
</li>
	<li class="cat-item cat-item-358"><a href="https://new.uschess.org/category/fide/" >FIDE &raquo;</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://new.uschess.org/category/history/" >History &raquo;</a>
</li>
	<li class="cat-item cat-item-362"><a href="https://new.uschess.org/category/icymi/" >ICYMI &raquo;</a>
</li>
	<li class="cat-item cat-item-331"><a href="https://new.uschess.org/category/instruction/" >instruction &raquo;</a>
</li>
	<li class="cat-item cat-item-304"><a href="https://new.uschess.org/category/international-events/" >International Events &raquo;</a>
</li>
	<li class="cat-item cat-item-305"><a href="https://new.uschess.org/category/international-youth-events/" >International Youth Events &raquo;</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://new.uschess.org/category/kids/" >Kids &raquo;</a>
</li>
	<li class="cat-item cat-item-338"><a href="https://new.uschess.org/category/podcast/ladies-knight/" >Ladies Knight &raquo;</a>
</li>
	<li class="cat-item cat-item-361"><a href="https://new.uschess.org/category/national-events/" >National Events &raquo;</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://new.uschess.org/category/news/" >News &raquo;</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://new.uschess.org/category/obituary/" >Obituary &raquo;</a>
</li>
	<li class="cat-item cat-item-334"><a href="https://new.uschess.org/category/podcast/one-move-at-a-time/" >One Move At A Time &raquo;</a>
</li>
	<li class="cat-item cat-item-289"><a href="https://new.uschess.org/category/podcast/" >Podcast &raquo;</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://new.uschess.org/category/postal/" >Postal &raquo;</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://new.uschess.org/category/problems-puzzles/" >Problems &amp; Puzzles &raquo;</a>
</li>
	<li class="cat-item cat-item-364"><a href="https://new.uschess.org/category/reviews/" >Reviews &raquo;</a>
</li>
	<li class="cat-item cat-item-365"><a href="https://new.uschess.org/category/rules/" >Rules &raquo;</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://new.uschess.org/category/seniors/" >Seniors &raquo;</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://new.uschess.org/category/slideshow/" >Slideshows &raquo;</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://new.uschess.org/category/super-grandmaster-chess/" >Super Grandmaster Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-340"><a href="https://new.uschess.org/category/theory/" >Theory &raquo;</a>
</li>
	<li class="cat-item cat-item-326"><a href="https://new.uschess.org/category/throwback/" >Throwback &raquo;</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://new.uschess.org/category/top-american-players/" >Top American Players &raquo;</a>
</li>
	<li class="cat-item cat-item-342"><a href="https://new.uschess.org/category/us-open/" >US Open &raquo;</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://new.uschess.org/category/video/" >Video &raquo;</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://new.uschess.org/category/women/" >Women &raquo;</a>
</li>
	<li class="cat-item cat-item-308"><a href="https://new.uschess.org/category/women/womens-bios/" >Women&#039;s Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-325"><a href="https://new.uschess.org/category/workout/" >Workout &raquo;</a>
</li>
		</ul>
</li>
<li id="archives-3" class="widget-odd widget-3 widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://new.uschess.org/2019/12/'> December 2019 </option>
	<option value='https://new.uschess.org/2019/11/'> November 2019 </option>
	<option value='https://new.uschess.org/2019/10/'> October 2019 </option>
	<option value='https://new.uschess.org/2019/09/'> September 2019 </option>
	<option value='https://new.uschess.org/2019/08/'> August 2019 </option>
	<option value='https://new.uschess.org/2019/07/'> July 2019 </option>
	<option value='https://new.uschess.org/2019/06/'> June 2019 </option>
	<option value='https://new.uschess.org/2019/05/'> May 2019 </option>
	<option value='https://new.uschess.org/2019/04/'> April 2019 </option>
	<option value='https://new.uschess.org/2019/03/'> March 2019 </option>
	<option value='https://new.uschess.org/2019/02/'> February 2019 </option>
	<option value='https://new.uschess.org/2019/01/'> January 2019 </option>
	<option value='https://new.uschess.org/2018/12/'> December 2018 </option>
	<option value='https://new.uschess.org/2018/11/'> November 2018 </option>
	<option value='https://new.uschess.org/2018/10/'> October 2018 </option>
	<option value='https://new.uschess.org/2018/09/'> September 2018 </option>
	<option value='https://new.uschess.org/2018/08/'> August 2018 </option>
	<option value='https://new.uschess.org/2018/07/'> July 2018 </option>
	<option value='https://new.uschess.org/2018/06/'> June 2018 </option>
	<option value='https://new.uschess.org/2018/05/'> May 2018 </option>
	<option value='https://new.uschess.org/2018/04/'> April 2018 </option>
	<option value='https://new.uschess.org/2018/03/'> March 2018 </option>
	<option value='https://new.uschess.org/2018/02/'> February 2018 </option>
	<option value='https://new.uschess.org/2018/01/'> January 2018 </option>
	<option value='https://new.uschess.org/2017/12/'> December 2017 </option>
	<option value='https://new.uschess.org/2017/11/'> November 2017 </option>
	<option value='https://new.uschess.org/2017/10/'> October 2017 </option>
	<option value='https://new.uschess.org/2017/09/'> September 2017 </option>
	<option value='https://new.uschess.org/2017/08/'> August 2017 </option>
	<option value='https://new.uschess.org/2017/07/'> July 2017 </option>
	<option value='https://new.uschess.org/2017/06/'> June 2017 </option>
	<option value='https://new.uschess.org/2017/05/'> May 2017 </option>
	<option value='https://new.uschess.org/2017/04/'> April 2017 </option>
	<option value='https://new.uschess.org/2017/03/'> March 2017 </option>
	<option value='https://new.uschess.org/2017/02/'> February 2017 </option>
	<option value='https://new.uschess.org/2017/01/'> January 2017 </option>
	<option value='https://new.uschess.org/2016/12/'> December 2016 </option>
	<option value='https://new.uschess.org/2016/11/'> November 2016 </option>
	<option value='https://new.uschess.org/2016/10/'> October 2016 </option>
	<option value='https://new.uschess.org/2016/09/'> September 2016 </option>
	<option value='https://new.uschess.org/2016/08/'> August 2016 </option>
	<option value='https://new.uschess.org/2016/07/'> July 2016 </option>
	<option value='https://new.uschess.org/2016/06/'> June 2016 </option>
	<option value='https://new.uschess.org/2016/05/'> May 2016 </option>
	<option value='https://new.uschess.org/2016/04/'> April 2016 </option>
	<option value='https://new.uschess.org/2016/03/'> March 2016 </option>
	<option value='https://new.uschess.org/2016/02/'> February 2016 </option>
	<option value='https://new.uschess.org/2016/01/'> January 2016 </option>
	<option value='https://new.uschess.org/2015/12/'> December 2015 </option>
	<option value='https://new.uschess.org/2015/11/'> November 2015 </option>
	<option value='https://new.uschess.org/2015/10/'> October 2015 </option>
	<option value='https://new.uschess.org/2015/09/'> September 2015 </option>
	<option value='https://new.uschess.org/2015/08/'> August 2015 </option>
	<option value='https://new.uschess.org/2015/07/'> July 2015 </option>
	<option value='https://new.uschess.org/2015/06/'> June 2015 </option>
	<option value='https://new.uschess.org/2015/05/'> May 2015 </option>
	<option value='https://new.uschess.org/2015/04/'> April 2015 </option>
	<option value='https://new.uschess.org/2015/02/'> February 2015 </option>
	<option value='https://new.uschess.org/2015/01/'> January 2015 </option>
	<option value='https://new.uschess.org/2014/12/'> December 2014 </option>
	<option value='https://new.uschess.org/2010/07/'> July 2010 </option>
	<option value='https://new.uschess.org/2002/02/'> February 2002 </option>
	<option value='https://new.uschess.org/1991/10/'> October 1991 </option>
	<option value='https://new.uschess.org/1989/08/'> August 1989 </option>
	<option value='https://new.uschess.org/1988/01/'> January 1988 </option>
	<option value='https://new.uschess.org/1983/12/'> December 1983 </option>
	<option value='https://new.uschess.org/1978/07/'> July 1978 </option>

		</select>
		</li>
<li id="uschess_announcements_widget-2" class="widget-even widget-4 uschess-widget-light-blue widget widget_uschess_announcements_widget"><h4 class="widget-title">Announcements</h4><ul><li><a href='https://new.uschess.org/news/holiday-greetings-closures-2019/'>Holiday Greetings and Closures&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/administration/partial-website-outage-12-21/'>Website functions restored &#8211; 12/21&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/news/2020-scholar-chess-player-award-deadline-announced/'>2020 Scholar Chess Player Award Deadline Announced&nbsp;&raquo;</a></li><li><a href='http://www.uschess.org/tournaments/2019/k12/'>K-12 Chess Championships, December 12-15, Orlando&nbsp;&raquo;</a></li></ul></li>
<li id="listcategorypostswidget-2" class="widget-odd widget-last widget-5 uschess-widget-dark-blue widget widget_listcategorypostswidget"><h4 class="widget-title">US Chess Press</h4><ul class="lcp_catlist"><li><a href='https://new.uschess.org/?post_type=post&p=18552'>Jacob Laval: A Young Actor's Chess "Play"&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=18330'>Kasparov Chess Foundation Releases Newsletter on Spring &amp; Summer Highlights&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=18223'>Chris Bird Named FIDE Events Manager; Grant Oen Departs&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=18230'>FLASH UPDATE: Free Chess Sets Program CLOSED&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=17727'>Electronic Device Policy for National Events Organized by US Chess&nbsp;&raquo;</a></li></ul><a href="https://new.uschess.org/category/uschess-press/" > </a></li>
			</div>
		</div>
	</section>

	</main>
	<section class='uschess-footer-ad-banner'><div><div class='uschess-line-separator'></div><div id='uschess-footer-ad-box'></div></div></section>	<footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
					<section class="uschess-footer">
		<div>
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3649"><a href="https://new.uschess.org/about/us-chess-privacy-policy/">US Chess Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://new.uschess.org/home-2/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13127">Member Login</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://new.uschess.org/give/donate-online/">Donate Online</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7849/384/">Former USchess.org</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a target="_blank" rel="legacy" href="https://uscfsales.com">Shop US Chess Sales</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-452"><a href="https://new.uschess.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://new.uschess.org/about/mission-and-vision/">Mission &amp; Vision</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/84/189/">Governance</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://new.uschess.org/about/advertise/">Advertise</a></li>
	<li id="menu-item-1287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1287"><a href="https://new.uschess.org/about/staff/">Staff</a></li>
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://new.uschess.org/about/board/">Board</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,327/">Contact</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_uscf_dirlist/Itemid,412/">Forms</a></li>
</ul>
</li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451"><a href="https://new.uschess.org/join-uschess/">Join</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Become a Member</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Renew Membership</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/affil.php">Become an Affiliate</a></li>
</ul>
</li>
<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-431"><a href="https://new.uschess.org/give/">Give</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://new.uschess.org/give/donate-online/">Donate Online</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://new.uschess.org/give/world-youth-championship-campaign/">World Youth Championship</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="https://new.uschess.org/give/olympiad-campaign/">US Olympiad Team</a></li>
</ul>
</li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-453"><a href="https://new.uschess.org/play-chess/">Play</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/19/28/">New to Chess?</a></li>
	<li id="menu-item-14233" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14233"><a href="https://new.uschess.org/news/7th-edition-rule-book-chapters-now-available-download/">7th Edition Rule Book Chapters Now Available For Download; Updated For 2020</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-193"><a target="_blank" rel="legacy" href="https://new.uschess.org/national-events-calendar/">National Events Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-13274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13274"><a href="http://www.uschess.org/tournaments/2019/k12/">National K-12 Grade Championships</a></li>
		<li id="menu-item-12701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12701"><a>Spectator Policy for Scholastic Events</a></li>
	</ul>
</li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,198/">Chess Clubs</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a target="_blank" rel="legacy" href="http://www.uschess.org/tlas/upcoming.php">Upcoming Tournaments (TLAs)</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/342/668/">Tournament Directors</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/208/771/">Tournament Organizers</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/64/710/">Invitational Information</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/82/393/">Correspondence Chess</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434"><a target="_blank" rel="external" href="http://www.chessclub.com/USChess">Play on ICC</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435"><a target="_blank" rel="external" href="http://www.chess.com/l/uschess?ref_id=8921610">Play on Chess.com</a></li>
</ul>
</li>
<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4185"><a href="https://new.uschess.org/players/search/">Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13317">Ratings Estimator (2017)</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_top_players/Itemid,371/">Top Player Lists</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a target="_blank" rel="legacy" href="http://main.uschess.org/datapage/top-players.php">Top Players By State</a></li>
	<li id="menu-item-4104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4104"><a href="https://new.uschess.org/players/search/">Player/Rating Lookup</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/8400/459/">Reports &amp; Standings</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,201/">Past Event Crosstables</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a target="_blank" rel="legacy" href="http://www.uschess.org/datapage/events-rated.php">Events Rated List</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/TD_Affil/TD_login.php">TD/Affiliate Support Area</a></li>
</ul>
</li>
<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-1284"><a href="https://new.uschess.org/news/">US Chess News (CLO)</a>
<ul class="sub-menu">
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/30/319/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13483/365">Chess Life Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13483/365">On-Line Viewer</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a target="_blank" rel="legacy" href="https://new.uschess.org/chess-life-digital-archives/">Digital Archives</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a target="_blank" rel="legacy" href="http://uscf01.uschess.org/component/option,com_remository/Itemid,486/func,select/id,4/">Current Year PDFs</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13487/469">Chess Life For Kids</a>
<ul class="sub-menu">
	<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13487/469">On-Line Viewer</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/0/784/">Archives</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a target="_blank" rel="legacy" href="http://uscf01.uschess.org/component/option,com_remository/Itemid,486/func,select/id,5/">Downloadable Files</a></li>
</ul>
</li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-220"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/27/131/">Scholastic/College</a>
<ul class="sub-menu">
	<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7452/131/">Scholastic Chess FAQ</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7865/131/">Scholastic Invitational</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/59/694/">College Chess</a></li>
</ul>
</li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" rel="legacy" href="http://www.uschess.org/forums/">Forums</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7362/792/">General FAQ</a></li>
</ul></div>			<div class="uschess-footer-donate">
				<div>
					<span id='uscf-footer-right-column-header'>Support the legacy.</span>
					<span id="uscf-footer-right-column-text">Your gift can impact a student or support a player&rsquo;s dream.</span>
				</div>
				<a href="https://new.uschess.org/give/donate-online/" class="uschess-footer-donate-button uschess-button-light-blue" id="uscf-footer-donate-button">Donate</a>

				<ul id="menu-social-media-icons-headerfooter-1" class="uschess-footer-social-links"><li class="fa-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-663 fa"><a target="_blank" rel="external" href="https://www.facebook.com/uschess">Facebook</a></li>
<li class="fa-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-664 fa"><a target="_blank" rel="external" href="https://twitter.com/USChess">Twitter</a></li>
<li class="fa-youtube-play menu-item menu-item-type-custom menu-item-object-custom menu-item-665 fa"><a target="_blank" rel="external" href="https://www.youtube.com/user/USChessFederation">YouTube</a></li>
<li class="fa-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-6129 fa"><a href="https://new.uschess.org/feed/">RSS</a></li>
</ul>
			</div>
		</div>
		<div class="uschess-line-separator"></div>
	</section>
	<div class="site-credits">
		<div><p>&copy; United States Chess Federation 2019. <span id='uscf-footer-rights-notice' class='site-credits-rights-reserved'>All rights reserved.<span class='uschess-footer-credits-menu'>| <a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/12431/758/">Privacy Policy</a>
</span></span> <span class='website-by'>Website designed and maintained by <a href='http://www.strattas.com/' rel='external' target='_blank'>Strattas</a>.</span></p></div>	</div>
			</footer>
				<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-65825785-1', 'auto');
		ga('send', 'pageview');
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/new.uschess.org\/news\/girls-club-orlando-lets-go-back-teach-chess-female-friends\/":21017};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/news/girls-club-orlando-lets-go-back-teach-chess-female-friends/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://new.uschess.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"1","ajax_url":"https:\/\/new.uschess.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/new.uschess.org\/?spu_action=spu_load&lang=","pid":"21017","is_front_page":"","is_category":"","site_url":"https:\/\/new.uschess.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/game-re-player.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/comment-reply.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RocketLift = {"ads":[["http:\/\/www.chessclub.com","https:\/\/new.uschess.org\/wp-content\/uploads\/2015\/08\/ICC_banner_460x60.png"],["http:\/\/www.nationwide.com\/us-chess.jsp?WT.mc_id=affinity_na_brand_cpm_na_na_na_na_na_5377-USChess-WebBanner-0815_na&WT.tsrc=affinity_cpm_brand_na_na&utm_medium=cpm&utm_campaign=affinity&utm_source=na&utm_content=brand:na:na:na:na:na:5377-uschess-webbanner-0815&quoteType=&type=na&UI1002=5377&UI3001=68003","https:\/\/new.uschess.org\/wp-content\/uploads\/2015\/08\/460x60_USChess.jpg"],["http:\/\/www.chess.com\/","https:\/\/new.uschess.org\/wp-content\/uploads\/2015\/07\/chessdotcom.png"],["https:\/\/www.chesskid.com\/","https:\/\/new.uschess.org\/wp-content\/uploads\/2015\/08\/chesskid.png"]]};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rli-ads/js/rli-ads.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/retina.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/new.uschess.org\/wp-admin\/admin-ajax.php","nonce":"e07a30f78b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/new.uschess.org\/wp-login.php?redirect_to=https%3A%2F%2Fnew.uschess.org%2Fnews%2Fgirls-club-orlando-lets-go-back-teach-chess-female-friends%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/wp-embed.min.js?ver=2.13.5'></script>
<script async="async" type='text/javascript' src='https://new.uschess.org/wp-content/plugins/akismet/_inc/form.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	(function(rpb, $) {

				$.chessgame.i18n.ANNOTATED_BY               = "Annotated by %1$s";
		$.chessgame.i18n.INITIAL_POSITION           = "Initial position";
		$.chessgame.i18n.GO_FIRST_MOVE_TOOLTIP      = "Go to the beginning of the game";
		$.chessgame.i18n.GO_PREVIOUS_MOVE_TOOLTIP   = "Go to the previous move";
		$.chessgame.i18n.GO_NEXT_MOVE_TOOLTIP       = "Go to the next move";
		$.chessgame.i18n.GO_LAST_MOVE_TOOLTIP       = "Go to the end of the game";
		$.chessgame.i18n.FLIP_TOOLTIP               = "Flip the board";
		$.chessgame.i18n.DOWNLOAD_PGN_TOOLTIP       = "Download the game";
		$.chessgame.i18n.PGN_DOWNLOAD_ERROR_MESSAGE = "Cannot download the PGN file.";
		$.chessgame.i18n.PGN_PARSING_ERROR_MESSAGE  = "Error while analysing a PGN string.";
		
		$.chessgame.i18n.PIECE_SYMBOLS = {
			'K': "K",
			'Q': "Q",
			'R': "R",
			'B': "B",
			'N': "N",
			'P': "P"		};

		
	})({}, jQuery);

</script>
		<script type="text/javascript">
			jQuery( document ).ready(function(){
					if (Modernizr.testProp('pointerEvents')) {
	jQuery(document).on('mousedown', '.TopElement', function (e) {
	jQuery(this).hide();
	var BottomElement = document.elementFromPoint(e.clientX, e.clientY);
	jQuery(this).show();
	jQuery(BottomElement).mousedown(); // Manually fire the event for desired underlying element
	return false;
	});
	}
		Modernizr.load({
	test: Modernizr.csscolumns,
	nope: 'https://new.uschess.org/wp-content/themes/uschess.org/js/css3-multi-column.min.js'
	});
				});
		</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'100697859',post:'21017',tz:'-5',srv:'new.uschess.org'} ]);
	_stq.push([ 'clickTrackerInit', '100697859', '21017' ]);
</script>
	</body>
	</html>
