<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<link href='//fonts.googleapis.com/css?family=Lato:300,400,700' rel='stylesheet' type='text/css'>		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Ladies Knight with FM Alisa Melekhina - US Chess</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://new.uschess.org/xmlrpc.php">
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ladies Knight with FM Alisa Melekhina - US Chess" />
<meta property="og:description" content="https://content.blubrry.com/ladiesknight/Ladies_Knight-Episode_13_Jan_2020.mp3 Podcast (ladies-knight): Apple Podcasts | Play in new window | Download | Subscribe by Email  In the first anniversary episode of Ladies Knight, Jen Shahade interviews the multi-talented FM, entrepreneur, gold..." />
<meta property="og:url" content="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/" />
<meta property="og:site_name" content="US Chess" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-20T23:41:03-05:00" />
<meta property="article:modified_time" content="2020-01-20T23:52:04-05:00" />
<meta property="og:updated_time" content="2020-01-20T23:52:04-05:00" />
<meta property="og:image" content="https://new.uschess.org/wp-content/uploads/2015/08/Alisa-Melekhina@2x.jpg" />
<meta property="og:image:secure_url" content="https://new.uschess.org/wp-content/uploads/2015/08/Alisa-Melekhina@2x.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="443" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="https://content.blubrry.com/ladiesknight/Ladies_Knight-Episode_13_Jan_2020.mp3 Podcast (ladies-knight): Apple Podcasts | Play in new window | Download | Subscribe by Email  In the first anniversary episode of Ladies Knight, Jen Shahade interviews the multi-talented FM, entrepreneur, gold..." />
<meta name="twitter:title" content="Ladies Knight with FM Alisa Melekhina - US Chess" />
<meta name="twitter:image" content="https://new.uschess.org/wp-content/uploads/2015/08/Alisa-Melekhina@2x.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/new.uschess.org\/","name":"US Chess","alternateName":"US Chess Foundation","potentialAction":{"@type":"SearchAction","target":"https:\/\/new.uschess.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/new.uschess.org\/news\/ladies-knight-fm-alisa-melekhina\/","sameAs":[],"@id":"#organization","name":"US Chess Federation","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="US Chess &raquo; Feed" href="https://new.uschess.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Chess &raquo; Comments Feed" href="https://new.uschess.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Chess &raquo; Ladies Knight with FM Alisa Melekhina Comments Feed" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/new.uschess.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=2.13.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://new.uschess.org/wp-content/plugins/tablepress/css/default.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='uschess-css'  href='https://new.uschess.org/wp-content/themes/uschess.org/css/uschess.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexnav-css'  href='https://new.uschess.org/wp-content/themes/uschess.org/css/flexnav-mod.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://new.uschess.org/wp-includes/css/dashicons.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://new.uschess.org/wp-includes/css/jquery-ui-dialog.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-jquery-ui-smoothness-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/third-party-libs/jquery/jquery-ui.smoothness.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-chessfonts-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/fonts/chess-fonts.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-chessboard-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/css/rpbchess-ui-chessboard.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-chessgame-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/css/rpbchess-ui-chessgame.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-smallscreens-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/cache/small-screens.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-theming-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/cache/theming.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rpbchessboard-frontend-css'  href='https://new.uschess.org/wp-content/plugins/rpb-chessboard/css/frontend.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://new.uschess.org/wp-content/plugins/popups/public/assets/css/public.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='main_style-css'  href='https://new.uschess.org/wp-content/themes/uschess.org/style.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='rli-ads-css'  href='https://new.uschess.org/wp-content/plugins/rli-ads/css/rli-ads.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://new.uschess.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://new.uschess.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=2.13.5' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://new.uschess.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=2.13.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://new.uschess.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=2.13.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://new.uschess.org/wp-content/plugins/jetpack/css/jetpack.css?ver=2.13.5' type='text/css' media='all' />
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-core.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/jquery.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/widget.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/core.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/mouse.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/selectable.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-ui-chessboard.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-pgn.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/third-party-libs/moment-js/moment.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/button.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/jquery.color.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/resizable.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/draggable.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/position.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/jquery/ui/dialog.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rpb-chessboard/js/rpbchess-ui-chessgame.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/truss/library/assets/js/hoverintent/hoverintent.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/flexnav-mod.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/modernizr.custom.98917.js?ver=2.13.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=2.13.5'></script>
<link rel='https://api.w.org/' href='https://new.uschess.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://new.uschess.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://new.uschess.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://new.uschess.org/?p=21921' />
<link rel="alternate" type="application/json+oembed" href="https://new.uschess.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnew.uschess.org%2Fnews%2Fladies-knight-fm-alisa-melekhina%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://new.uschess.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnew.uschess.org%2Fnews%2Fladies-knight-fm-alisa-melekhina%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-270x270.png" />
		<script>
			// Init Flexnav Menu
			jQuery(document).ready(function($){
				   $(".flexnav").flexNav({
				   	'animationSpeed' : 250, // default drop animation speed
					'transitionOpacity': true, // default opacity animation
					'buttonSelector': '.menu-button', // default menu button class
					'hoverIntent': true, // use with hoverIntent plugin
					'hoverIntentTimeout': 350, // hoverIntent default timeout
					'calcItemWidths': false // dynamically calcs top level nav item widths
				});
			});
		</script>
				<style>
				.menu-button i.navicon {
					display: none;
				}
			</style>
		<link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://new.uschess.org/wp-content/uploads/2017/03/cropped-US_Chess_logo_icon-270x270.png" />
		<!--[if (gte IE 6)&(lte IE 8)]>
  		<script type="text/javascript" src="https://new.uschess.org/wp-content/themes/truss/assets/js/selectivizr/selectivizr-min.js"></script>
  		<noscript><link rel="stylesheet" href="https://new.uschess.org/wp-content/themes/uschess.org/style.css" /></noscript>
	<![endif]-->
</head>

<body class="post-template-default single single-post postid-21921 single-format-standard group-blog">
<div class="site">
		<header class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
					<style type="text/css">
	.uschess-header .site-title a{ margin:0px;} 
.uschess-header .site-title{ float:left; width:30%;}
.uschess-header .site-title img{width:100%;}
.uschess-header .clo-logo{float: right; width:40%; margin-top:7em;}
.uschess-header .right-sec{ float:right; width:35%; margin-top:-14px;}
.uschess-header .login{ margin-bottom:15px; display:block;}
.uschess-header .chess-sales-header{ margin-bottom:40px;}
.uschess-header-donate-button{ float:left; margin-left:5em;}
.uschess-social-links li, .uschess-footer-social-links li, .uschess-header-social-links li{ padding:0px 0.3em;}
.clo-logo1{ float:left; width:160px;}
.clo-logo1 img{ width:100%;}
@media screen and (min-width: 320px) and (max-width: 767px)
{
.uschess-header .login{ top:80%;}
.uschess-header .clo-logo{margin-top:4em;}
}
@media screen and (min-width:900px) and (max-width:1023px)
{
.uschess-header .clo-logo{ margin-top:50%; margin-right:-118px;}
}
	</style>
		<section class="uschess-header">
			<div>
				<div>
					<h1 class="site-title">
						<a href="https://new.uschess.org/home" rel="home">
							US Chess						</a>
					</h1>
				<div class="clo-logo"><a href="https://new.uschess.org/news" rel='news'><img src="https://new.uschess.org/wp-content/uploads/2018/11/clo-logo.png"></a></div>
				</div>
				<div>
					<a href="https://www.uscfsales.com/media/splash.php" rel="external" target="_blank" class="chess-sales-header">
				      <img src="https://media2.houseofstaunton.com/media/uschess/bannerad.jpg">
				  	</a>
				  	<div class="right-sec">
						<a href="https://new.uschess.org/give/donate-online/" class="uschess-header-donate-button uschess-button-light-blue" id="uscf-header-donate-button">Donate</a>                  
						<a href="http://www.uschess.org/content/view/13127" rel="legacy" target="_blank" class="login" id="uscf-member-site-link">Member Site/ Login</a>
						<ul id="menu-social-media-icons-headerfooter" class="uschess-header-social-links"><li id="menu-item-663" class="fa-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-663 fa"><a target="_blank" rel="external" href="https://www.facebook.com/uschess">Facebook</a></li>
<li id="menu-item-664" class="fa-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-664 fa"><a target="_blank" rel="external" href="https://twitter.com/USChess">Twitter</a></li>
<li id="menu-item-665" class="fa-youtube-play menu-item menu-item-type-custom menu-item-object-custom menu-item-665 fa"><a target="_blank" rel="external" href="https://www.youtube.com/user/USChessFederation">YouTube</a></li>
<li id="menu-item-6129" class="fa-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-6129 fa"><a href="https://new.uschess.org/feed/">RSS</a></li>
</ul>				  	</div>
				</div>
			</div>
		</section>
			<section class="uschess-header-menu">
			<div>
			<div>
					<nav class="primary-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="menu-button"><span><i class="fa fa-bars"></i> Menu</span></div>
		<div class="menu-main-navigation-container"><ul data-breakpoint="899" id="menu-main-navigation" class="flexnav"><li id="menu-item-425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-425"><a href="https://new.uschess.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426"><a href="https://new.uschess.org/about/mission-and-vision/">Mission and Vision</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/84/189/">Governance</a></li>
	<li id="menu-item-1282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1282"><a href="https://new.uschess.org/about/board/">Board</a></li>
	<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="https://new.uschess.org/about/staff/">Staff</a></li>
	<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="https://new.uschess.org/about/advertise/">Advertise</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-239"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,327/">Contact</a></li>
</ul>
</li>
<li id="menu-item-10180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10180"><a href="https://new.uschess.org/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-10203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10203"><a href="https://new.uschess.org/category/women/">Women</a>
	<ul class="sub-menu">
		<li id="menu-item-10207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10207"><a href="https://new.uschess.org/give/women-chess-initiative/">Our Initaitive</a></li>
		<li id="menu-item-10433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10433"><a href="https://new.uschess.org/category/women/">News</a></li>
		<li id="menu-item-12012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12012"><a href="https://new.uschess.org/category/women/womens-bios/">Top Players</a></li>
		<li id="menu-item-10482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10482"><a href="https://new.uschess.org/community/womenevents/">Events</a></li>
		<li id="menu-item-10385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10385"><a href="http://www.nationalgirlschess.com/">National Girls Champs (NGTOC)</a></li>
	</ul>
</li>
	<li id="menu-item-10448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10448"><a href="https://new.uschess.org/category/top-american-players/">Top Players</a>
	<ul class="sub-menu">
		<li id="menu-item-10483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10483"><a href="http://www.uschess.org/component/option,com_top_players/Itemid,371/">Top 100 Lists</a></li>
		<li id="menu-item-10449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10449"><a href="https://new.uschess.org/give/olympiad-campaign/">Olympiad Campaign</a></li>
		<li id="menu-item-10627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10627"><a href="https://new.uschess.org/category/top-american-players/bios/">Bios</a></li>
	</ul>
</li>
	<li id="menu-item-10204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10204"><a href="https://new.uschess.org/category/college/">College</a></li>
	<li id="menu-item-10205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10205"><a href="https://new.uschess.org/category/postal/">Postal</a></li>
	<li id="menu-item-10206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10206"><a href="https://new.uschess.org/category/seniors/">Seniors</a></li>
</ul>
</li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-427"><a href="https://new.uschess.org/play-chess/">Play</a>
<ul class="sub-menu">
	<li id="menu-item-251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-251"><a target="_blank" rel="legacy" href="https://new.uschess.org/national-events-calendar/">National Events</a>
	<ul class="sub-menu">
		<li id="menu-item-12727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12727"><a href="https://new.uschess.org/kids/spectator-policy-scholastic-events-organized-us-chess/">Spectator Policy at Scholastics</a></li>
		<li id="menu-item-17796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17796"><a href="https://new.uschess.org/administration/2019-2020-scholastic-regulations/">2019-2020 Scholastic Regulations</a></li>
	</ul>
</li>
	<li id="menu-item-13333" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13333"><a href="https://new.uschess.org/news/7th-edition-rule-book-chapters-now-available-download/">Official Rules</a></li>
	<li id="menu-item-257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257"><a target="_blank" rel="legacy" href="http://www.uschess.org/tlas/upcoming.php">Upcoming Tournaments</a></li>
	<li id="menu-item-11890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11890"><a href="https://new.uschess.org/category/international-events/">International Events</a></li>
	<li id="menu-item-11889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11889"><a href="https://new.uschess.org/international-youth-events/">International Youth Events</a></li>
	<li id="menu-item-20123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-20123"><a href="https://new.uschess.org/">U.S. Open Invitational Events</a>
	<ul class="sub-menu">
		<li id="menu-item-20125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20125"><a href="https://new.uschess.org/denker/">Denker</a></li>
		<li id="menu-item-20124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20124"><a href="https://new.uschess.org/barber/">Barber</a></li>
		<li id="menu-item-20127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20127"><a href="https://new.uschess.org/rockefeller/">Rockefeller</a></li>
		<li id="menu-item-20126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20126"><a href="https://new.uschess.org/haring/">Haring</a></li>
		<li id="menu-item-20128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20128"><a href="https://new.uschess.org/senior/">Seniors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4184"><a href="https://new.uschess.org/players/search/">Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-4105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4105"><a href="https://new.uschess.org/players/search/">Player/Ratings Look-Up</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a target="_blank" rel="legacy" href="http://www.uschess.org/datapage/event-search.php">Past Event Crosstables</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a target="_blank" rel="legacy" href="http://www.uschess.org/datapage/events-rated.php">Events Rated List</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="legacy" href="https://secure2.uschess.org//TD_Affil/TD_login.php">TD/Affiliate Support</a></li>
</ul>
</li>
<li id="menu-item-428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-428"><a href="https://new.uschess.org/join-uschess/">Join</a>
<ul class="sub-menu">
	<li id="menu-item-248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-248"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Become a Member</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Renew Membership</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/affil.php">Become an Affiliate</a></li>
</ul>
</li>
<li id="menu-item-409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-409"><a href="https://new.uschess.org/give/">Give</a>
<ul class="sub-menu">
	<li id="menu-item-18570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18570"><a href="https://new.uschess.org/us-chess-giving-faq/">FAQ</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="https://new.uschess.org/give/donate-online/">Donate Online</a></li>
	<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-410"><a href="https://new.uschess.org/give/world-youth-championship-campaign/">World Youth</a></li>
	<li id="menu-item-411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-411"><a href="https://new.uschess.org/give/olympiad-campaign/">US Olympiad Team</a></li>
	<li id="menu-item-6817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6817"><a href="https://new.uschess.org/give/women-chess-initiative/">Women in Chess Initiative</a></li>
</ul>
</li>
</ul></div>	</nav>
			</div>
			</div>
		</section>
				</header>
		<main class="site-main" role="main">

			<section class="uschess-section-blog-cms">
		<div>
			<div>
				
	<article class="uschess-blog-single post-21921 post type-post status-publish format-standard has-post-thumbnail hentry category-ladies-knight category-news category-podcast">
		
		<header>
			<h2>Ladies Knight with FM Alisa Melekhina</h2>
			<p class="uschess-post-meta">
				<span class="uschess-blog-author">By <a href="https://new.uschess.org/author/jshahade/" title="Posts by Jennifer Shahade" class="author url fn" rel="author">Jennifer Shahade</a></span>|<span>January 20, 2020</span>|<span class="uschess-blog-category"><a href="https://new.uschess.org/category/podcast/ladies-knight/" rel="category tag">Ladies Knight</a>, <a href="https://new.uschess.org/category/news/" rel="category tag">News</a>, <a href="https://new.uschess.org/category/podcast/" rel="category tag">Podcast</a></span>
			</p>
					</header>

		<div class="uschess-blog-single-body">
			<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/ladies-knight-fm-alisa-melekhina\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 283px;" data-original-width="640" data-original-height="283" > <div class="gallery-group images-1" style="width: 225px; height: 283px;" data-original-width="225" data-original-height="283" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/news/goldman-sachs-crowned-2019-corporate-chess-league-champions/attachment/alisa3/" border="0" itemprop="url"> <meta itemprop="width" content="221"> <meta itemprop="height" content="279"> <img data-attachment-id="20967" data-orig-file="https://new.uschess.org/wp-content/uploads/2018/12/alisa3.jpg" data-orig-size="2518,3174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alisa3" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2018/12/alisa3-238x300.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2018/12/alisa3-508x640.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2018/12/alisa3.jpg?w=221&#038;h=279&#038;crop&#038;ssl=1" width="221" height="279" data-original-width="221" data-original-height="279" itemprop="http://schema.org/image" title="alisa3" alt="alisa3" style="width: 221px; height: 279px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 415px; height: 283px;" data-original-width="415" data-original-height="283" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/testimonial/darrian-robinson/attachment/alisa-melekhina-2/" border="0" itemprop="url"> <meta itemprop="width" content="411"> <meta itemprop="height" content="279"> <img data-attachment-id="677" data-orig-file="https://new.uschess.org/wp-content/uploads/2015/08/Alisa-Melekhina.jpg" data-orig-size="325,221" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alisa-Melekhina" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2015/08/Alisa-Melekhina-300x204.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2015/08/Alisa-Melekhina.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2015/08/Alisa-Melekhina.jpg?w=411&#038;h=279&#038;crop&#038;ssl=1" width="411" height="279" data-original-width="411" data-original-height="279" itemprop="http://schema.org/image" title="Alisa-Melekhina" alt="Alisa-Melekhina" style="width: 411px; height: 279px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<audio class="wp-audio-shortcode" id="audio-21921-3" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://content.blubrry.com/ladiesknight/Ladies_Knight-Episode_13_Jan_2020.mp3?_=3" /><a href="https://content.blubrry.com/ladiesknight/Ladies_Knight-Episode_13_Jan_2020.mp3">https://content.blubrry.com/ladiesknight/Ladies_Knight-Episode_13_Jan_2020.mp3</a></audio>
<p>Podcast (ladies-knight): <a href="https://podcasts.apple.com/us/podcast/ladies-knight/id1450189401?ls=1&amp;mt=2">Apple Podcasts</a> | <a class="powerpress_link_pinw" title="Play in new window" href="https://content.blubrry.com/ladiesknight/Ladies_Knight-Episode_13_Jan_2020.mp3" target="_blank" rel="nofollow noopener">Play in new window</a> | <a class="powerpress_link_d" title="Download" href="https://content.blubrry.com/ladiesknight/Ladies_Knight-Episode_13_Jan_2020.mp3" target="_blank" rel="nofollow noopener">Download</a> | <a href="http://subscribebyemail.com/ladiesknight.org/feed/podcast/">Subscribe by Email </a></p>
<p style="font-weight: 400">In the first anniversary episode of<a href="https://new.uschess.org/category/podcast/ladies-knight/"> Ladies Knight</a>, Jen Shahade interviews the multi-talented FM, entrepreneur, gold medalist, author and lawyer Alisa Melekhina. Jennifer talks to Alisa live in Philadelphia, where  both grew up, about a wide range of topics, from Alisa’s corporate chess league, to lessons behind her first book, “<a href="https://new.uschess.org/news/reality-check-alisa-melekhina-excerpt/">Reality Check: What the Ancient Game of Chess Can Teach You About Success in Modern Competitive Settings.”</a></p>
<p style="font-weight: 400"><a href="https://new.uschess.org/women/top-female-players-form-nyc-corporate-chess-league/">Alisa founded the Corporate Chess League in 2018 with Yuanling Yuan and Alex Wiener</a>. <a href="https://new.uschess.org/news/goldman-sachs-crowned-2019-corporate-chess-league-champions/">Goldman-Sachs took down this year&#8217;s event</a>, which was hosted for the second year in a row at Debevoise &amp; Plimpton&#8217;s offices in Manhattan.  Jen and Alisa talk about how events like the Corporate League can help with retention for adults, who may be too busy to play chess on the weekends, or who may even fear losing rating points due to the “K” for kids factor. Corporate Chess Leagues exist in other cities in the United States, <a href="https://saintlouischessclub.org/join-give/corporate-chess-league">including Saint Louis</a>, as well as in Washington State. The<a href="http://www.chicagochessleague.org/cicl/splash.htm"> Chicago Industrial League,</a> founded in 1957, also features team chess between area organizations.</p>
<p style="font-weight: 400">Alisa herself had a strong showing at this year&#8217;s event as the board one MVP. She detailed one of her favorite games from the event, a victory in a pet-line of the c3-Sicilian.</p>

<p class="rpbchessboard-spacerBefore"></p>

<div id="rpbchessboard-5e26e12cdb850-1" class="rpbchessboard-chessgame">
	<noscript>
				<div class="rpbchessboard-noJavascriptBlock">[Event &quot;NYCCL 2019 Season 2&quot;]
[Site &quot;NYC&quot;]
[Date &quot;2019.10.24&quot;]
[White &quot;Melekhina, Alisa&quot;]
[Black &quot;Ewing, Gabriel&quot;]
[Result &quot;1-0&quot;]
[ECO &quot;C02&quot;]
[WhiteElo &quot;2300&quot;]
[BlackElo &quot;2250&quot;]
[PlyCount &quot;43&quot;]
[EventDate &quot;2019.??.??&quot;]
[WhiteTeam &quot;Debevoise&quot;]
[BlackTeam &quot;Google&quot;]

{I had lost the first of our two games with Black, so winning was essential to
keep our team chances alive.} 1. e4 e6 2. d4 d5 3. e5 c5 4. c3 Nc6 5. Nf3 Qb6
6. Bd3 cxd4 7. cxd4 Bd7 8. O-O Nxd4 9. Nbd2 {My pet gambit line in the
Advanced French, which I covered previously for Chess Life magazine (10/2015).}
Nxf3+ 10. Nxf3 Ne7 (10... Bc5 {is a critical line.}) 11. Be3 {Showing the
drawback of 10&amp;#8230;Ne7. Be3 develops with a tempo, and White is not in the least
worried about the b2 pawn. If black captures on b2, this allows White to gain
quick control of the b-file with Rb1, followed by critical control of the
seventh rank upon capturing on b7. The queen has to retreat, and there are
drawbacks to placing it on the open c-file, as well as back on its original
square, where development is impeded.} Qd8 12. Ng5 Nc6 13. f4 Be7 14. Nxh7 g6 {
I remembered up to 12. Ng5 in this line, but was on my own after this turn of
events since Black usually puts up more resistance to defend h7. Nevertheless,
White has to be careful about how to disentangle.} 15. Ng5 Bxg5 16. fxg5 Nxe5
17. Qe2 {Given that Bd4 does not work immediately, this slow move renews the
threat while completing development and continuing to aim at the black king.} (
17. Bd4 Qxg5 18. Qe2 Rh5 $1 $15 (18... f6 $2 19. Rxf6 $1 Qxf6 (19... Nxd3 20.
Rxe6+ Bxe6 21. Qxe6+ Qe7 22. Qxg6+ Kd7 23. Qxd3 Rh6 24. Qb5+ Kc7 25. Qxd5 Rd8
26. Be5+ $18) 20. Bxe5 $18)) 17... Nxd3 {The best option. I was not concerned
about losing the light-squared bishop, which is typically a strong asset in
the French. Here, my control of the dark squares are paramount.} (17... Nc6 18.
Qf2) 18. Qxd3 Bc6 19. Bd4 (19. Rxf7 Kxf7 20. Rf1+ Ke7 21. Qxg6 Kd6 $1 {Black
escapes with the rook advantage.} 22. Bf4+ Kd7) 19... Rh5 $2 (19... Rh7 {
A bit passive, but it was important to counter the devastating blow of&amp;#8230;}) 20.
Rxf7 $1 Qxg5 21. Bf6 (21. Raf1 {The most precise continuation, but not the
most practical.} O-O-O 22. Bf6 Qh6 23. Bxd8 Rxh2 {This would have required me
to see ahead in the quick G/10 time control and be certain that Black&amp;#8217;s
threats are neutralized, as it turns out they are.} 24. Be7 Rh1+ 25. Kf2 Rxf1+
26. Kxf1 Qc1+ 27. Kf2 Qxb2+ 28. Qe2 {No more checks. This time White escapes
with the rook advantage.}) 21... Qf5 (21... Qf4 22. g3 $1 (22. Re7+ Kf8 23.
Qxg6 Qxh2+ 24. Kf2 Rf5+ 25. Ke3 Qf4+ 26. Kd3 Qe4+ 27. Kd2 Rf2+ 28. Kd1 Qe2+ 29.
Kc1 Rf1#) 22... Kxf7 23. gxf4 Kxf6 {Amazingly, this is Black&amp;#8217;s best response,
but it is difficult to willingly go down this path during a game when White is
still ahead.}) 22. Qa3 $1 {And even when Black has a full move, there is no
way he can stop the mate on e7. Usually my games were the last to finish
during the season &amp;#8212; it was nice to have a miniature for once and be among the
first to conclude.} 1-0</div>
				<div class="rpbchessboard-javascriptWarning">
			You must activate JavaScript to enhance chess game visualization.		</div>
	</noscript>
	<div class="rpbchessboard-chessgameAnchor"></div>
	<script type="text/javascript">
		jQuery(document).ready(function($) {
						$.chessgame.navigationButtonClass  = 'rpbchessboard-jQuery-enableSmoothness';
			$.chessgame.navigationFrameClass   = 'wp-dialog';
			$.chessgame.navigationFrameOptions = {"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true};
			var selector = '#' + "rpbchessboard-5e26e12cdb850-1" + ' .rpbchessboard-chessgameAnchor';
			$(selector).removeClass('rpbchessboard-chessgameAnchor').chessgame({"pgn":"[Event \"NYCCL 2019 Season 2\"]\r\n[Site \"NYC\"]\r\n[Date \"2019.10.24\"]\r\n[White \"Melekhina, Alisa\"]\r\n[Black \"Ewing, Gabriel\"]\r\n[Result \"1-0\"]\r\n[ECO \"C02\"]\r\n[WhiteElo \"2300\"]\r\n[BlackElo \"2250\"]\r\n[PlyCount \"43\"]\r\n[EventDate \"2019.??.??\"]\r\n[WhiteTeam \"Debevoise\"]\r\n[BlackTeam \"Google\"]\r\n\r\n{I had lost the first of our two games with Black, so winning was essential to\r\nkeep our team chances alive.} 1. e4 e6 2. d4 d5 3. e5 c5 4. c3 Nc6 5. Nf3 Qb6\r\n6. Bd3 cxd4 7. cxd4 Bd7 8. O-O Nxd4 9. Nbd2 {My pet gambit line in the\r\nAdvanced French, which I covered previously for Chess Life magazine (10\/2015).}\r\nNxf3+ 10. Nxf3 Ne7 (10... Bc5 {is a critical line.}) 11. Be3 {Showing the\r\ndrawback of 10&#8230;Ne7. Be3 develops with a tempo, and White is not in the least\r\nworried about the b2 pawn. If black captures on b2, this allows White to gain\r\nquick control of the b-file with Rb1, followed by critical control of the\r\nseventh rank upon capturing on b7. The queen has to retreat, and there are\r\ndrawbacks to placing it on the open c-file, as well as back on its original\r\nsquare, where development is impeded.} Qd8 12. Ng5 Nc6 13. f4 Be7 14. Nxh7 g6 {\r\nI remembered up to 12. Ng5 in this line, but was on my own after this turn of\r\nevents since Black usually puts up more resistance to defend h7. Nevertheless,\r\nWhite has to be careful about how to disentangle.} 15. Ng5 Bxg5 16. fxg5 Nxe5\r\n17. Qe2 {Given that Bd4 does not work immediately, this slow move renews the\r\nthreat while completing development and continuing to aim at the black king.} (\r\n17. Bd4 Qxg5 18. Qe2 Rh5 $1 $15 (18... f6 $2 19. Rxf6 $1 Qxf6 (19... Nxd3 20.\r\nRxe6+ Bxe6 21. Qxe6+ Qe7 22. Qxg6+ Kd7 23. Qxd3 Rh6 24. Qb5+ Kc7 25. Qxd5 Rd8\r\n26. Be5+ $18) 20. Bxe5 $18)) 17... Nxd3 {The best option. I was not concerned\r\nabout losing the light-squared bishop, which is typically a strong asset in\r\nthe French. Here, my control of the dark squares are paramount.} (17... Nc6 18.\r\nQf2) 18. Qxd3 Bc6 19. Bd4 (19. Rxf7 Kxf7 20. Rf1+ Ke7 21. Qxg6 Kd6 $1 {Black\r\nescapes with the rook advantage.} 22. Bf4+ Kd7) 19... Rh5 $2 (19... Rh7 {\r\nA bit passive, but it was important to counter the devastating blow of&#8230;}) 20.\r\nRxf7 $1 Qxg5 21. Bf6 (21. Raf1 {The most precise continuation, but not the\r\nmost practical.} O-O-O 22. Bf6 Qh6 23. Bxd8 Rxh2 {This would have required me\r\nto see ahead in the quick G\/10 time control and be certain that Black&#8217;s\r\nthreats are neutralized, as it turns out they are.} 24. Be7 Rh1+ 25. Kf2 Rxf1+\r\n26. Kxf1 Qc1+ 27. Kf2 Qxb2+ 28. Qe2 {No more checks. This time White escapes\r\nwith the rook advantage.}) 21... Qf5 (21... Qf4 22. g3 $1 (22. Re7+ Kf8 23.\r\nQxg6 Qxh2+ 24. Kf2 Rf5+ 25. Ke3 Qf4+ 26. Kd3 Qe4+ 27. Kd2 Rf2+ 28. Kd1 Qe2+ 29.\r\nKc1 Rf1#) 22... Kxf7 23. gxf4 Kxf6 {Amazingly, this is Black&#8217;s best response,\r\nbut it is difficult to willingly go down this path during a game when White is\r\nstill ahead.}) 22. Qa3 $1 {And even when Black has a full move, there is no\r\nway he can stop the mate on e7. Usually my games were the last to finish\r\nduring the season &#8212; it was nice to have a miniature for once and be among the\r\nfirst to conclude.} 1-0","pieceSymbols":"figurines","navigationBoard":"floatLeft","showFlipButton":true,"showDownloadButton":true,"navigationBoardOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true},"diagramOptions":{"squareSize":35,"showCoordinates":true,"colorset":"original","pieceset":"cburnett","animationSpeed":200,"showMoveArrow":true}});
		});
	</script>
</div>

<p class="rpbchessboard-spacerAfter"></p>

<p style="font-weight: 400">Former US Women&#8217;s Champion Rusudan Goletiani of Deutsche-Bank was the League MVP, with a sizzling 10.5/12 performance.</p>
<p><span style="font-weight: 400">Alisa and Jen also talk about business chess heroes, the competing hierarchies of chess and the corporate world, and what she&#8217;s been reading lately.</span></p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/new.uschess.org\/news\/ladies-knight-fm-alisa-melekhina\/&quot;,&quot;likes_blog_id&quot;:100697859}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 640px; height: 241px;" data-original-width="640" data-original-height="241" > <div class="gallery-group images-1" style="width: 320px; height: 241px;" data-original-width="320" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/alisaplaying/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="237"> <img data-attachment-id="20917" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/alisaplaying.jpg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573158754&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alisaplaying" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/alisaplaying-300x225.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/alisaplaying-640x480.jpg" src="https://i0.wp.com/new.uschess.org/wp-content/uploads/2019/12/alisaplaying.jpg?w=316&#038;h=237&#038;crop&#038;ssl=1" width="316" height="237" data-original-width="316" data-original-height="237" itemprop="http://schema.org/image" title="alisaplaying" alt="alisaplaying" style="width: 316px; height: 237px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 320px; height: 241px;" data-original-width="320" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://new.uschess.org/alisacakepic3/" border="0" itemprop="url"> <meta itemprop="width" content="316"> <meta itemprop="height" content="237"> <img data-attachment-id="20912" data-orig-file="https://new.uschess.org/wp-content/uploads/2019/12/alisacakepic3.jpg" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G973U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574370273&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025641025641&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alisacakepic3" data-image-description="" data-medium-file="https://new.uschess.org/wp-content/uploads/2019/12/alisacakepic3-300x225.jpg" data-large-file="https://new.uschess.org/wp-content/uploads/2019/12/alisacakepic3-640x480.jpg" src="https://i1.wp.com/new.uschess.org/wp-content/uploads/2019/12/alisacakepic3.jpg?w=316&#038;h=237&#038;crop&#038;ssl=1" width="316" height="237" data-original-width="316" data-original-height="237" itemprop="http://schema.org/image" title="alisacakepic3" alt="alisacakepic3" style="width: 316px; height: 237px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p><strong><em>You can find out more about Alisa on her <a href="http://alisamelekhina.com/index.html">website</a>,<a href="https://twitter.com/alisa_melekhina?lang=en"> twitter</a> and <a href="https://www.instagram.com/alisa_melekhina/">Instagram</a>. Find <a href="https://new.uschess.org/news/reality-check-alisa-melekhina-excerpt/">an excerpt of her book, Reality Check, on CLO</a> and <a href="https://www.amazon.com/dp/1546685685/">purchase it here. </a><a style="font-weight: 400" href="https://www.amazon.com/dp/1546685685/">  </a></em></strong></p>
		</div>

		<footer class="uschess-post-meta">
									<div class='uschess-single-post-tags'>
							</div>
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21921" class="share-facebook sd-button share-icon no-text" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21921" class="share-twitter sd-button share-icon no-text" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21921" class="share-linkedin sd-button share-icon no-text" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21921" class="share-pinterest sd-button share-icon no-text" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21921" class="share-google-plus-1 sd-button share-icon no-text" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://new.uschess.org/news/ladies-knight-fm-alisa-melekhina/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</footer>
		
		<div class="uschess-line-separator"></div>

	</article>


<section id="comments" class="uschess-comments comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/ladies-knight-fm-alisa-melekhina/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://new.uschess.org/wp-comments-post.php?wpe-comment-post=uscf" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  placeholder="Add your thoughts..." aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" placeholder="Jane Doe" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email Address</label> <input id="email" name="email" type="email" value="" size="30" placeholder="(Will not be displayed)" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='21921' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f6c8b7819" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	
</section>
<ul class='uschess-blog-after-featured-post-widgets'><li id="search-5" class="widget-odd widget-first widget-1 widget widget_search"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" class="search-form" action="https://new.uschess.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search this site" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</li>
<li id="pro_categories_widget-3" class="widget-even widget-2 widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-36"><a href="https://new.uschess.org/category/administration/" >Administration &raquo;</a>
</li>
	<li class="cat-item cat-item-335"><a href="https://new.uschess.org/category/annotated-games/" >Annotated Games &raquo;</a>
</li>
	<li class="cat-item cat-item-108"><a href="https://new.uschess.org/category/best-of-us-chess/" >Best of US Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-295"><a href="https://new.uschess.org/category/top-american-players/bios/" >Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-224"><a href="https://new.uschess.org/category/books/" >Books &raquo;</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://new.uschess.org/category/podcast/chess-underground/" >Chess Underground &raquo;</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://new.uschess.org/category/clubs/" >Clubs &raquo;</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://new.uschess.org/category/college/" >College &raquo;</a>
</li>
	<li class="cat-item cat-item-333"><a href="https://new.uschess.org/category/podcast/cover-stories/" >Cover Stories &raquo;</a>
</li>
	<li class="cat-item cat-item-357"><a href="https://new.uschess.org/category/education/" >Education &raquo;</a>
</li>
	<li class="cat-item cat-item-358"><a href="https://new.uschess.org/category/fide/" >FIDE &raquo;</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://new.uschess.org/category/history/" >History &raquo;</a>
</li>
	<li class="cat-item cat-item-362"><a href="https://new.uschess.org/category/icymi/" >ICYMI &raquo;</a>
</li>
	<li class="cat-item cat-item-331"><a href="https://new.uschess.org/category/instruction/" >instruction &raquo;</a>
</li>
	<li class="cat-item cat-item-304"><a href="https://new.uschess.org/category/international-events/" >International Events &raquo;</a>
</li>
	<li class="cat-item cat-item-305"><a href="https://new.uschess.org/category/international-youth-events/" >International Youth Events &raquo;</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://new.uschess.org/category/kids/" >Kids &raquo;</a>
</li>
	<li class="cat-item cat-item-338"><a href="https://new.uschess.org/category/podcast/ladies-knight/" >Ladies Knight &raquo;</a>
</li>
	<li class="cat-item cat-item-361"><a href="https://new.uschess.org/category/national-events/" >National Events &raquo;</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://new.uschess.org/category/news/" >News &raquo;</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://new.uschess.org/category/obituary/" >Obituary &raquo;</a>
</li>
	<li class="cat-item cat-item-334"><a href="https://new.uschess.org/category/podcast/one-move-at-a-time/" >One Move At A Time &raquo;</a>
</li>
	<li class="cat-item cat-item-289"><a href="https://new.uschess.org/category/podcast/" >Podcast &raquo;</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://new.uschess.org/category/postal/" >Postal &raquo;</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://new.uschess.org/category/problems-puzzles/" >Problems &amp; Puzzles &raquo;</a>
</li>
	<li class="cat-item cat-item-364"><a href="https://new.uschess.org/category/reviews/" >Reviews &raquo;</a>
</li>
	<li class="cat-item cat-item-365"><a href="https://new.uschess.org/category/rules/" >Rules &raquo;</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://new.uschess.org/category/seniors/" >Seniors &raquo;</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://new.uschess.org/category/slideshow/" >Slideshows &raquo;</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://new.uschess.org/category/super-grandmaster-chess/" >Super Grandmaster Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-340"><a href="https://new.uschess.org/category/theory/" >Theory &raquo;</a>
</li>
	<li class="cat-item cat-item-326"><a href="https://new.uschess.org/category/throwback/" >Throwback &raquo;</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://new.uschess.org/category/top-american-players/" >Top American Players &raquo;</a>
</li>
	<li class="cat-item cat-item-342"><a href="https://new.uschess.org/category/us-open/" >US Open &raquo;</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://new.uschess.org/category/video/" >Video &raquo;</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://new.uschess.org/category/women/" >Women &raquo;</a>
</li>
	<li class="cat-item cat-item-308"><a href="https://new.uschess.org/category/women/womens-bios/" >Women&#039;s Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-325"><a href="https://new.uschess.org/category/workout/" >Workout &raquo;</a>
</li>
		</ul>
</li>
<li id="archives-4" class="widget-odd widget-last widget-3 widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://new.uschess.org/2020/01/'> January 2020 </option>
	<option value='https://new.uschess.org/2019/12/'> December 2019 </option>
	<option value='https://new.uschess.org/2019/11/'> November 2019 </option>
	<option value='https://new.uschess.org/2019/10/'> October 2019 </option>
	<option value='https://new.uschess.org/2019/09/'> September 2019 </option>
	<option value='https://new.uschess.org/2019/08/'> August 2019 </option>
	<option value='https://new.uschess.org/2019/07/'> July 2019 </option>
	<option value='https://new.uschess.org/2019/06/'> June 2019 </option>
	<option value='https://new.uschess.org/2019/05/'> May 2019 </option>
	<option value='https://new.uschess.org/2019/04/'> April 2019 </option>
	<option value='https://new.uschess.org/2019/03/'> March 2019 </option>
	<option value='https://new.uschess.org/2019/02/'> February 2019 </option>
	<option value='https://new.uschess.org/2019/01/'> January 2019 </option>
	<option value='https://new.uschess.org/2018/12/'> December 2018 </option>
	<option value='https://new.uschess.org/2018/11/'> November 2018 </option>
	<option value='https://new.uschess.org/2018/10/'> October 2018 </option>
	<option value='https://new.uschess.org/2018/09/'> September 2018 </option>
	<option value='https://new.uschess.org/2018/08/'> August 2018 </option>
	<option value='https://new.uschess.org/2018/07/'> July 2018 </option>
	<option value='https://new.uschess.org/2018/06/'> June 2018 </option>
	<option value='https://new.uschess.org/2018/05/'> May 2018 </option>
	<option value='https://new.uschess.org/2018/04/'> April 2018 </option>
	<option value='https://new.uschess.org/2018/03/'> March 2018 </option>
	<option value='https://new.uschess.org/2018/02/'> February 2018 </option>
	<option value='https://new.uschess.org/2018/01/'> January 2018 </option>
	<option value='https://new.uschess.org/2017/12/'> December 2017 </option>
	<option value='https://new.uschess.org/2017/11/'> November 2017 </option>
	<option value='https://new.uschess.org/2017/10/'> October 2017 </option>
	<option value='https://new.uschess.org/2017/09/'> September 2017 </option>
	<option value='https://new.uschess.org/2017/08/'> August 2017 </option>
	<option value='https://new.uschess.org/2017/07/'> July 2017 </option>
	<option value='https://new.uschess.org/2017/06/'> June 2017 </option>
	<option value='https://new.uschess.org/2017/05/'> May 2017 </option>
	<option value='https://new.uschess.org/2017/04/'> April 2017 </option>
	<option value='https://new.uschess.org/2017/03/'> March 2017 </option>
	<option value='https://new.uschess.org/2017/02/'> February 2017 </option>
	<option value='https://new.uschess.org/2017/01/'> January 2017 </option>
	<option value='https://new.uschess.org/2016/12/'> December 2016 </option>
	<option value='https://new.uschess.org/2016/11/'> November 2016 </option>
	<option value='https://new.uschess.org/2016/10/'> October 2016 </option>
	<option value='https://new.uschess.org/2016/09/'> September 2016 </option>
	<option value='https://new.uschess.org/2016/08/'> August 2016 </option>
	<option value='https://new.uschess.org/2016/07/'> July 2016 </option>
	<option value='https://new.uschess.org/2016/06/'> June 2016 </option>
	<option value='https://new.uschess.org/2016/05/'> May 2016 </option>
	<option value='https://new.uschess.org/2016/04/'> April 2016 </option>
	<option value='https://new.uschess.org/2016/03/'> March 2016 </option>
	<option value='https://new.uschess.org/2016/02/'> February 2016 </option>
	<option value='https://new.uschess.org/2016/01/'> January 2016 </option>
	<option value='https://new.uschess.org/2015/12/'> December 2015 </option>
	<option value='https://new.uschess.org/2015/11/'> November 2015 </option>
	<option value='https://new.uschess.org/2015/10/'> October 2015 </option>
	<option value='https://new.uschess.org/2015/09/'> September 2015 </option>
	<option value='https://new.uschess.org/2015/08/'> August 2015 </option>
	<option value='https://new.uschess.org/2015/07/'> July 2015 </option>
	<option value='https://new.uschess.org/2015/06/'> June 2015 </option>
	<option value='https://new.uschess.org/2015/05/'> May 2015 </option>
	<option value='https://new.uschess.org/2015/04/'> April 2015 </option>
	<option value='https://new.uschess.org/2015/02/'> February 2015 </option>
	<option value='https://new.uschess.org/2015/01/'> January 2015 </option>
	<option value='https://new.uschess.org/2014/12/'> December 2014 </option>
	<option value='https://new.uschess.org/2010/07/'> July 2010 </option>
	<option value='https://new.uschess.org/2002/02/'> February 2002 </option>
	<option value='https://new.uschess.org/1991/10/'> October 1991 </option>
	<option value='https://new.uschess.org/1989/08/'> August 1989 </option>
	<option value='https://new.uschess.org/1988/01/'> January 1988 </option>
	<option value='https://new.uschess.org/1983/12/'> December 1983 </option>
	<option value='https://new.uschess.org/1978/07/'> July 1978 </option>

		</select>
		</li>
</ul>			</div>
			<div>
				<li id="search-4" class="widget-odd widget-first widget-1 widget widget_search"><h4 class="widget-title">Search Articles</h4><form role="search" method="get" class="search-form" action="https://new.uschess.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search this site" value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
</li>
<li id="pro_categories_widget-2" class="widget-even widget-2 widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-36"><a href="https://new.uschess.org/category/administration/" >Administration &raquo;</a>
</li>
	<li class="cat-item cat-item-335"><a href="https://new.uschess.org/category/annotated-games/" >Annotated Games &raquo;</a>
</li>
	<li class="cat-item cat-item-108"><a href="https://new.uschess.org/category/best-of-us-chess/" >Best of US Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-295"><a href="https://new.uschess.org/category/top-american-players/bios/" >Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-224"><a href="https://new.uschess.org/category/books/" >Books &raquo;</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://new.uschess.org/category/podcast/chess-underground/" >Chess Underground &raquo;</a>
</li>
	<li class="cat-item cat-item-368"><a href="https://new.uschess.org/category/clubs/" >Clubs &raquo;</a>
</li>
	<li class="cat-item cat-item-96"><a href="https://new.uschess.org/category/college/" >College &raquo;</a>
</li>
	<li class="cat-item cat-item-333"><a href="https://new.uschess.org/category/podcast/cover-stories/" >Cover Stories &raquo;</a>
</li>
	<li class="cat-item cat-item-357"><a href="https://new.uschess.org/category/education/" >Education &raquo;</a>
</li>
	<li class="cat-item cat-item-358"><a href="https://new.uschess.org/category/fide/" >FIDE &raquo;</a>
</li>
	<li class="cat-item cat-item-309"><a href="https://new.uschess.org/category/history/" >History &raquo;</a>
</li>
	<li class="cat-item cat-item-362"><a href="https://new.uschess.org/category/icymi/" >ICYMI &raquo;</a>
</li>
	<li class="cat-item cat-item-331"><a href="https://new.uschess.org/category/instruction/" >instruction &raquo;</a>
</li>
	<li class="cat-item cat-item-304"><a href="https://new.uschess.org/category/international-events/" >International Events &raquo;</a>
</li>
	<li class="cat-item cat-item-305"><a href="https://new.uschess.org/category/international-youth-events/" >International Youth Events &raquo;</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://new.uschess.org/category/kids/" >Kids &raquo;</a>
</li>
	<li class="cat-item cat-item-338"><a href="https://new.uschess.org/category/podcast/ladies-knight/" >Ladies Knight &raquo;</a>
</li>
	<li class="cat-item cat-item-361"><a href="https://new.uschess.org/category/national-events/" >National Events &raquo;</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://new.uschess.org/category/news/" >News &raquo;</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://new.uschess.org/category/obituary/" >Obituary &raquo;</a>
</li>
	<li class="cat-item cat-item-334"><a href="https://new.uschess.org/category/podcast/one-move-at-a-time/" >One Move At A Time &raquo;</a>
</li>
	<li class="cat-item cat-item-289"><a href="https://new.uschess.org/category/podcast/" >Podcast &raquo;</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://new.uschess.org/category/postal/" >Postal &raquo;</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://new.uschess.org/category/problems-puzzles/" >Problems &amp; Puzzles &raquo;</a>
</li>
	<li class="cat-item cat-item-364"><a href="https://new.uschess.org/category/reviews/" >Reviews &raquo;</a>
</li>
	<li class="cat-item cat-item-365"><a href="https://new.uschess.org/category/rules/" >Rules &raquo;</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://new.uschess.org/category/seniors/" >Seniors &raquo;</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://new.uschess.org/category/slideshow/" >Slideshows &raquo;</a>
</li>
	<li class="cat-item cat-item-112"><a href="https://new.uschess.org/category/super-grandmaster-chess/" >Super Grandmaster Chess &raquo;</a>
</li>
	<li class="cat-item cat-item-340"><a href="https://new.uschess.org/category/theory/" >Theory &raquo;</a>
</li>
	<li class="cat-item cat-item-326"><a href="https://new.uschess.org/category/throwback/" >Throwback &raquo;</a>
</li>
	<li class="cat-item cat-item-291"><a href="https://new.uschess.org/category/top-american-players/" >Top American Players &raquo;</a>
</li>
	<li class="cat-item cat-item-342"><a href="https://new.uschess.org/category/us-open/" >US Open &raquo;</a>
</li>
	<li class="cat-item cat-item-69"><a href="https://new.uschess.org/category/video/" >Video &raquo;</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://new.uschess.org/category/women/" >Women &raquo;</a>
</li>
	<li class="cat-item cat-item-308"><a href="https://new.uschess.org/category/women/womens-bios/" >Women&#039;s Bios &raquo;</a>
</li>
	<li class="cat-item cat-item-325"><a href="https://new.uschess.org/category/workout/" >Workout &raquo;</a>
</li>
		</ul>
</li>
<li id="archives-3" class="widget-odd widget-3 widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://new.uschess.org/2020/01/'> January 2020 </option>
	<option value='https://new.uschess.org/2019/12/'> December 2019 </option>
	<option value='https://new.uschess.org/2019/11/'> November 2019 </option>
	<option value='https://new.uschess.org/2019/10/'> October 2019 </option>
	<option value='https://new.uschess.org/2019/09/'> September 2019 </option>
	<option value='https://new.uschess.org/2019/08/'> August 2019 </option>
	<option value='https://new.uschess.org/2019/07/'> July 2019 </option>
	<option value='https://new.uschess.org/2019/06/'> June 2019 </option>
	<option value='https://new.uschess.org/2019/05/'> May 2019 </option>
	<option value='https://new.uschess.org/2019/04/'> April 2019 </option>
	<option value='https://new.uschess.org/2019/03/'> March 2019 </option>
	<option value='https://new.uschess.org/2019/02/'> February 2019 </option>
	<option value='https://new.uschess.org/2019/01/'> January 2019 </option>
	<option value='https://new.uschess.org/2018/12/'> December 2018 </option>
	<option value='https://new.uschess.org/2018/11/'> November 2018 </option>
	<option value='https://new.uschess.org/2018/10/'> October 2018 </option>
	<option value='https://new.uschess.org/2018/09/'> September 2018 </option>
	<option value='https://new.uschess.org/2018/08/'> August 2018 </option>
	<option value='https://new.uschess.org/2018/07/'> July 2018 </option>
	<option value='https://new.uschess.org/2018/06/'> June 2018 </option>
	<option value='https://new.uschess.org/2018/05/'> May 2018 </option>
	<option value='https://new.uschess.org/2018/04/'> April 2018 </option>
	<option value='https://new.uschess.org/2018/03/'> March 2018 </option>
	<option value='https://new.uschess.org/2018/02/'> February 2018 </option>
	<option value='https://new.uschess.org/2018/01/'> January 2018 </option>
	<option value='https://new.uschess.org/2017/12/'> December 2017 </option>
	<option value='https://new.uschess.org/2017/11/'> November 2017 </option>
	<option value='https://new.uschess.org/2017/10/'> October 2017 </option>
	<option value='https://new.uschess.org/2017/09/'> September 2017 </option>
	<option value='https://new.uschess.org/2017/08/'> August 2017 </option>
	<option value='https://new.uschess.org/2017/07/'> July 2017 </option>
	<option value='https://new.uschess.org/2017/06/'> June 2017 </option>
	<option value='https://new.uschess.org/2017/05/'> May 2017 </option>
	<option value='https://new.uschess.org/2017/04/'> April 2017 </option>
	<option value='https://new.uschess.org/2017/03/'> March 2017 </option>
	<option value='https://new.uschess.org/2017/02/'> February 2017 </option>
	<option value='https://new.uschess.org/2017/01/'> January 2017 </option>
	<option value='https://new.uschess.org/2016/12/'> December 2016 </option>
	<option value='https://new.uschess.org/2016/11/'> November 2016 </option>
	<option value='https://new.uschess.org/2016/10/'> October 2016 </option>
	<option value='https://new.uschess.org/2016/09/'> September 2016 </option>
	<option value='https://new.uschess.org/2016/08/'> August 2016 </option>
	<option value='https://new.uschess.org/2016/07/'> July 2016 </option>
	<option value='https://new.uschess.org/2016/06/'> June 2016 </option>
	<option value='https://new.uschess.org/2016/05/'> May 2016 </option>
	<option value='https://new.uschess.org/2016/04/'> April 2016 </option>
	<option value='https://new.uschess.org/2016/03/'> March 2016 </option>
	<option value='https://new.uschess.org/2016/02/'> February 2016 </option>
	<option value='https://new.uschess.org/2016/01/'> January 2016 </option>
	<option value='https://new.uschess.org/2015/12/'> December 2015 </option>
	<option value='https://new.uschess.org/2015/11/'> November 2015 </option>
	<option value='https://new.uschess.org/2015/10/'> October 2015 </option>
	<option value='https://new.uschess.org/2015/09/'> September 2015 </option>
	<option value='https://new.uschess.org/2015/08/'> August 2015 </option>
	<option value='https://new.uschess.org/2015/07/'> July 2015 </option>
	<option value='https://new.uschess.org/2015/06/'> June 2015 </option>
	<option value='https://new.uschess.org/2015/05/'> May 2015 </option>
	<option value='https://new.uschess.org/2015/04/'> April 2015 </option>
	<option value='https://new.uschess.org/2015/02/'> February 2015 </option>
	<option value='https://new.uschess.org/2015/01/'> January 2015 </option>
	<option value='https://new.uschess.org/2014/12/'> December 2014 </option>
	<option value='https://new.uschess.org/2010/07/'> July 2010 </option>
	<option value='https://new.uschess.org/2002/02/'> February 2002 </option>
	<option value='https://new.uschess.org/1991/10/'> October 1991 </option>
	<option value='https://new.uschess.org/1989/08/'> August 1989 </option>
	<option value='https://new.uschess.org/1988/01/'> January 1988 </option>
	<option value='https://new.uschess.org/1983/12/'> December 1983 </option>
	<option value='https://new.uschess.org/1978/07/'> July 1978 </option>

		</select>
		</li>
<li id="uschess_announcements_widget-2" class="widget-even widget-4 uschess-widget-light-blue widget widget_uschess_announcements_widget"><h4 class="widget-title">Announcements</h4><ul><li><a href='https://new.uschess.org/news/us-chess-offices-closed-mlk-2020/'>US Chess Offices Closed 1/20&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/international-youth-events/2020-north-american-youth-championship-announced/'>2020 North American Youth Championships Announced&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/news/yip-world-womens-champs-ju-wenjuns-first-w/'>Women&#8217;s World Championship Underway&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/news/2020-scholar-chess-player-award-deadline-announced/'>2020 Scholar Chess Player Award Deadline Announced&nbsp;&raquo;</a></li></ul></li>
<li id="listcategorypostswidget-2" class="widget-odd widget-last widget-5 uschess-widget-dark-blue widget widget_listcategorypostswidget"><h4 class="widget-title">US Chess Press</h4><ul class="lcp_catlist"><li><a href='https://new.uschess.org/?post_type=post&p=18552'>Jacob Laval: A Young Actor's Chess "Play"&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=18330'>Kasparov Chess Foundation Releases Newsletter on Spring &amp; Summer Highlights&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=18223'>Chris Bird Named FIDE Events Manager; Grant Oen Departs&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=18230'>FLASH UPDATE: Free Chess Sets Program CLOSED&nbsp;&raquo;</a></li><li><a href='https://new.uschess.org/?post_type=post&p=17727'>Electronic Device Policy for National Events Organized by US Chess&nbsp;&raquo;</a></li></ul><a href="https://new.uschess.org/category/uschess-press/" > </a></li>
			</div>
		</div>
	</section>

	</main>
	<section class='uschess-footer-ad-banner'><div><div class='uschess-line-separator'></div><div id='uschess-footer-ad-box'></div></div></section>	<footer class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
					<section class="uschess-footer">
		<div>
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3649"><a href="https://new.uschess.org/about/us-chess-privacy-policy/">US Chess Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://new.uschess.org/home-2/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13127">Member Login</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://new.uschess.org/give/donate-online/">Donate Online</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7849/384/">Former USchess.org</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a target="_blank" rel="legacy" href="https://uscfsales.com">Shop US Chess Sales</a></li>
<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-452"><a href="https://new.uschess.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://new.uschess.org/about/mission-and-vision/">Mission &amp; Vision</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/84/189/">Governance</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="https://new.uschess.org/about/advertise/">Advertise</a></li>
	<li id="menu-item-1287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1287"><a href="https://new.uschess.org/about/staff/">Staff</a></li>
	<li id="menu-item-1286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1286"><a href="https://new.uschess.org/about/board/">Board</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,327/">Contact</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_uscf_dirlist/Itemid,412/">Forms</a></li>
</ul>
</li>
<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-451"><a href="https://new.uschess.org/join-uschess/">Join</a>
<ul class="sub-menu">
	<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Become a Member</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/member.php">Renew Membership</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/webstore/affil.php">Become an Affiliate</a></li>
</ul>
</li>
<li id="menu-item-431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-431"><a href="https://new.uschess.org/give/">Give</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://new.uschess.org/give/donate-online/">Donate Online</a></li>
	<li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432"><a href="https://new.uschess.org/give/world-youth-championship-campaign/">World Youth Championship</a></li>
	<li id="menu-item-433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433"><a href="https://new.uschess.org/give/olympiad-campaign/">US Olympiad Team</a></li>
</ul>
</li>
<li id="menu-item-453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-453"><a href="https://new.uschess.org/play-chess/">Play</a>
<ul class="sub-menu">
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/19/28/">New to Chess?</a></li>
	<li id="menu-item-14233" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14233"><a href="https://new.uschess.org/news/7th-edition-rule-book-chapters-now-available-download/">7th Edition Rule Book Chapters Now Available For Download; Updated For 2020</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-193"><a target="_blank" rel="legacy" href="https://new.uschess.org/national-events-calendar/">National Events Calendar</a>
	<ul class="sub-menu">
		<li id="menu-item-13274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13274"><a href="http://www.uschess.org/tournaments/2019/k12/">National K-12 Grade Championships</a></li>
		<li id="menu-item-12701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12701"><a>Spectator Policy for Scholastic Events</a></li>
	</ul>
</li>
	<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,198/">Chess Clubs</a></li>
	<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a target="_blank" rel="legacy" href="http://www.uschess.org/tlas/upcoming.php">Upcoming Tournaments (TLAs)</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/342/668/">Tournament Directors</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/208/771/">Tournament Organizers</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/64/710/">Invitational Information</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/82/393/">Correspondence Chess</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434"><a target="_blank" rel="external" href="http://www.chessclub.com/USChess">Play on ICC</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-435"><a target="_blank" rel="external" href="http://www.chess.com/l/uschess?ref_id=8921610">Play on Chess.com</a></li>
</ul>
</li>
<li id="menu-item-4185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4185"><a href="https://new.uschess.org/players/search/">Ratings</a>
<ul class="sub-menu">
	<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13317">Ratings Estimator (2017)</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_top_players/Itemid,371/">Top Player Lists</a></li>
	<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a target="_blank" rel="legacy" href="http://main.uschess.org/datapage/top-players.php">Top Players By State</a></li>
	<li id="menu-item-4104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4104"><a href="https://new.uschess.org/players/search/">Player/Rating Lookup</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/8400/459/">Reports &amp; Standings</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a target="_blank" rel="legacy" href="http://www.uschess.org/component/option,com_wrapper/Itemid,201/">Past Event Crosstables</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a target="_blank" rel="legacy" href="http://www.uschess.org/datapage/events-rated.php">Events Rated List</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a target="_blank" rel="legacy" href="https://secure2.uschess.org/TD_Affil/TD_login.php">TD/Affiliate Support Area</a></li>
</ul>
</li>
<li id="menu-item-1284" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-1284"><a href="https://new.uschess.org/news/">US Chess News (CLO)</a>
<ul class="sub-menu">
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogcategory/30/319/">Press Releases</a></li>
</ul>
</li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13488/365">Chess Life Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13488/365">On-Line Viewer</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a target="_blank" rel="legacy" href="https://new.uschess.org/chess-life-digital-archives/">Digital Archives</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215"><a target="_blank" rel="legacy" href="http://uscf01.uschess.org/component/option,com_remository/Itemid,486/func,select/id,4/">Current Year PDFs</a></li>
</ul>
</li>
<li id="menu-item-216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-216"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13487/469">Chess Life For Kids</a>
<ul class="sub-menu">
	<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/13487/469">On-Line Viewer</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/0/784/">Archives</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a target="_blank" rel="legacy" href="http://uscf01.uschess.org/component/option,com_remository/Itemid,486/func,select/id,5/">Downloadable Files</a></li>
</ul>
</li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-220"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/27/131/">Scholastic/College</a>
<ul class="sub-menu">
	<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7452/131/">Scholastic Chess FAQ</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7865/131/">Scholastic Invitational</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/blogsection/59/694/">College Chess</a></li>
</ul>
</li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a target="_blank" rel="legacy" href="http://www.uschess.org/forums/">Forums</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/7362/792/">General FAQ</a></li>
</ul></div>			<div class="uschess-footer-donate">
				<div>
					<span id='uscf-footer-right-column-header'>Support the legacy.</span>
					<span id="uscf-footer-right-column-text">Your gift can impact a student or support a player&rsquo;s dream.</span>
				</div>
				<a href="https://new.uschess.org/give/donate-online/" class="uschess-footer-donate-button uschess-button-light-blue" id="uscf-footer-donate-button">Donate</a>

				<ul id="menu-social-media-icons-headerfooter-1" class="uschess-footer-social-links"><li class="fa-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-663 fa"><a target="_blank" rel="external" href="https://www.facebook.com/uschess">Facebook</a></li>
<li class="fa-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-664 fa"><a target="_blank" rel="external" href="https://twitter.com/USChess">Twitter</a></li>
<li class="fa-youtube-play menu-item menu-item-type-custom menu-item-object-custom menu-item-665 fa"><a target="_blank" rel="external" href="https://www.youtube.com/user/USChessFederation">YouTube</a></li>
<li class="fa-rss menu-item menu-item-type-custom menu-item-object-custom menu-item-6129 fa"><a href="https://new.uschess.org/feed/">RSS</a></li>
</ul>
			</div>
		</div>
		<div class="uschess-line-separator"></div>
	</section>
	<div class="site-credits">
		<div><p>&copy; United States Chess Federation 2020. <span id='uscf-footer-rights-notice' class='site-credits-rights-reserved'>All rights reserved.<span class='uschess-footer-credits-menu'>| <a target="_blank" rel="legacy" href="http://www.uschess.org/content/view/12431/758/">Privacy Policy</a>
</span></span> <span class='website-by'>Website designed and maintained by <a href='http://www.strattas.com/' rel='external' target='_blank'>Strattas</a>.</span></p></div>	</div>
			</footer>
				<script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script>
		<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-65825785-1', 'auto');
		ga('send', 'pageview');
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/new.uschess.org\/news\/ladies-knight-fm-alisa-melekhina\/":21921};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/news/ladies-knight-fm-alisa-melekhina/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://new.uschess.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/ricg-responsive-images/js/picturefill.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"1","ajax_url":"https:\/\/new.uschess.org\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/new.uschess.org\/?spu_action=spu_load&lang=","pid":"21921","is_front_page":"","is_category":"","site_url":"https:\/\/new.uschess.org","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/game-re-player.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/comment-reply.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RocketLift = {"ads":[["http:\/\/www.chessclub.com","https:\/\/new.uschess.org\/wp-content\/uploads\/2015\/08\/ICC_banner_460x60.png"],["http:\/\/www.chess.com\/","https:\/\/new.uschess.org\/wp-content\/uploads\/2015\/07\/chessdotcom.png"],["https:\/\/www.chesskid.com\/","https:\/\/new.uschess.org\/wp-content\/uploads\/2015\/08\/chesskid.png"]]};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/rli-ads/js/rli-ads.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/themes/uschess.org/js/retina.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/new.uschess.org\/wp-admin\/admin-ajax.php","nonce":"da0bec0c15","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/new.uschess.org\/wp-login.php?redirect_to=https%3A%2F%2Fnew.uschess.org%2Fnews%2Fladies-knight-fm-alisa-melekhina%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=2.13.5'></script>
<script type='text/javascript' src='https://new.uschess.org/wp-includes/js/wp-embed.min.js?ver=2.13.5'></script>
<script async="async" type='text/javascript' src='https://new.uschess.org/wp-content/plugins/akismet/_inc/form.js?ver=2.13.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://new.uschess.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=2.13.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<script type="text/javascript">

	(function(rpb, $) {

				$.chessgame.i18n.ANNOTATED_BY               = "Annotated by %1$s";
		$.chessgame.i18n.INITIAL_POSITION           = "Initial position";
		$.chessgame.i18n.GO_FIRST_MOVE_TOOLTIP      = "Go to the beginning of the game";
		$.chessgame.i18n.GO_PREVIOUS_MOVE_TOOLTIP   = "Go to the previous move";
		$.chessgame.i18n.GO_NEXT_MOVE_TOOLTIP       = "Go to the next move";
		$.chessgame.i18n.GO_LAST_MOVE_TOOLTIP       = "Go to the end of the game";
		$.chessgame.i18n.FLIP_TOOLTIP               = "Flip the board";
		$.chessgame.i18n.DOWNLOAD_PGN_TOOLTIP       = "Download the game";
		$.chessgame.i18n.PGN_DOWNLOAD_ERROR_MESSAGE = "Cannot download the PGN file.";
		$.chessgame.i18n.PGN_PARSING_ERROR_MESSAGE  = "Error while analysing a PGN string.";
		
		$.chessgame.i18n.PIECE_SYMBOLS = {
			'K': "K",
			'Q': "Q",
			'R': "R",
			'B': "B",
			'N': "N",
			'P': "P"		};

		
	})({}, jQuery);

</script>
		<script type="text/javascript">
			jQuery( document ).ready(function(){
					if (Modernizr.testProp('pointerEvents')) {
	jQuery(document).on('mousedown', '.TopElement', function (e) {
	jQuery(this).hide();
	var BottomElement = document.elementFromPoint(e.clientX, e.clientY);
	jQuery(this).show();
	jQuery(BottomElement).mousedown(); // Manually fire the event for desired underlying element
	return false;
	});
	}
		Modernizr.load({
	test: Modernizr.csscolumns,
	nope: 'https://new.uschess.org/wp-content/themes/uschess.org/js/css3-multi-column.min.js'
	});
				});
		</script>
	<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'100697859',post:'21921',tz:'-5',srv:'new.uschess.org'} ]);
	_stq.push([ 'clickTrackerInit', '100697859', '21921' ]);
</script>
	</body>
	</html>
